SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libgs-devel rpm build for : CentOS Other. For other distributions click libgs-devel.

Name : libgs-devel
Version : 9.25 Vendor : CentOS
Release : 5.el8_1.1 Date : 2019-12-11 21:12:00
Group : Unspecified Source RPM : ghostscript-9.25-5.el8_1.1.src.rpm
Size : 0.04 MB
Packager : CentOS Buildsys < bugs_centos_org>
Summary : Development files for Ghostscript\'s library
Description :
This package contains development files that are useful for building packages
against Ghostscript\'s library, which provides Ghostscript\'s core functionality.

RPM found in directory: /mirror/ftp.centos.org/8-stream/PowerTools/x86_64/os/Packages

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libgs-devel-9.25-5.el8_1.1.i686.rpm
     Search for other platforms
libgs-devel-9.25-5.el8_1.1.sparc.rpm
libgs-devel-9.25-5.el8_1.1.alpha.rpm
libgs-devel-9.25-5.el8_1.1.ppc.rpm
libgs-devel-9.25-5.el8_1.1.ia64.rpm
libgs-devel-9.25-5.el8_1.1.s390.rpm

Provides :
ghostscript-devel
ghostscript-devel(x86-32)
libgs-devel
libgs-devel(x86-32)

Requires :
libgs(x86-32) = 9.25-5.el8_1.1
libgs.so.9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/include/ghostscript
/usr/include/ghostscript/gdevdsp.h
/usr/include/ghostscript/gserrors.h
/usr/include/ghostscript/iapi.h
/usr/include/ghostscript/ierrors.h
/usr/lib/libgs.so