SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libkgapi rpm build for : RedHat EL 8. For other distributions click libkgapi.

Name : libkgapi
Version : 19.04.2 Vendor : Fedora Project
Release : 1.el8.1 Date : 2019-12-19 22:33:01
Group : Unspecified Source RPM : libkgapi-19.04.2-1.el8.1.src.rpm
Size : 2.97 MB
Packager : Fedora Project
Summary : Library to access to Google services
Description :
Library to access to Google services, this package is needed by kdepim-runtime
to build akonadi-google resources.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/epel/8/Everything/x86_64/Packages/l

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libkgapi-19.04.2-1.el8.1.x86_64.rpm
     

Provides :
libKPimGAPIBlogger.so.5()(64bit)
libKPimGAPICalendar.so.5()(64bit)
libKPimGAPIContacts.so.5()(64bit)
libKPimGAPICore.so.5()(64bit)
libKPimGAPIDrive.so.5()(64bit)
libKPimGAPILatitude.so.5()(64bit)
libKPimGAPIMaps.so.5()(64bit)
libKPimGAPITasks.so.5()(64bit)
libkdexoauth2.so.3()(64bit)
libkgapi
libkgapi(x86-64)
libkgoogle

Requires :
libKF5CalendarCore.so.5()(64bit)
libKF5Completion.so.5()(64bit)
libKF5ConfigCore.so.5()(64bit)
libKF5Contacts.so.5()(64bit)
libKF5CoreAddons.so.5()(64bit)
libKF5JobWidgets.so.5()(64bit)
libKF5KIOCore.so.5()(64bit)
libKF5KIOWidgets.so.5()(64bit)
libKF5Service.so.5()(64bit)
libKF5Wallet.so.5()(64bit)
libKF5WidgetsAddons.so.5()(64bit)
libKF5WindowSystem.so.5()(64bit)
libKPimGAPICore.so.5()(64bit)
libQt5Concurrent.so.5()(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.11)(64bit)
libQt5DBus.so.5()(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Network.so.5()(64bit)
libQt5Network.so.5(Qt_5)(64bit)
libQt5Positioning.so.5()(64bit)
libQt5PrintSupport.so.5()(64bit)
libQt5Qml.so.5()(64bit)
libQt5Quick.so.5()(64bit)
libQt5WebChannel.so.5()(64bit)
libQt5WebEngineCore.so.5()(64bit)
libQt5WebEngineWidgets.so.5()(64bit)
libQt5WebEngineWidgets.so.5(Qt_5)(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libQt5Xml.so.5()(64bit)
libQt5Xml.so.5(Qt_5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgcc_s.so.1()(64bit)
libkdexoauth2.so.3()(64bit)
libm.so.6()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.14)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)


Content of RPM :
/etc/xdg/libkgapi.categories
/usr/lib/.build-id
/usr/lib/.build-id/4b
/usr/lib/.build-id/4b/19f40e2877e65e6d831e466181d2942494b979
/usr/lib/.build-id/58
/usr/lib/.build-id/58/edaace3033cbe8f30d57d01689358a61807f2f
/usr/lib/.build-id/ad
/usr/lib/.build-id/ad/68ccce0990713759eb7637015f4f72c4e19e19
/usr/lib/.build-id/bb
/usr/lib/.build-id/bb/4826f53f915befd47e9e5a9bea34038b4c433f
/usr/lib/.build-id/cb
/usr/lib/.build-id/cb/5b30a6a2dc8e6538a5518fe448bfede5756db6
/usr/lib/.build-id/cb/aa23bf790d8be4322ec5d67b35a983beba1706
/usr/lib/.build-id/d3
/usr/lib/.build-id/d3/e44c35630e51b2a04386bc70a9ce31e8ca9c30
/usr/lib/.build-id/f3
/usr/lib/.build-id/f3/b5a4b82d8d69a1690bcd72144fee3c4aa96506
/usr/lib/.build-id/fc
/usr/lib/.build-id/fc/198fa0d2e3d6e397b20bc61bfe9bb1e4083d8d
/usr/lib64/libKPimGAPIBlogger.so.5
/usr/lib64/libKPimGAPIBlogger.so.5.11.2
/usr/lib64/libKPimGAPICalendar.so.5
/usr/lib64/libKPimGAPICalendar.so.5.11.2
/usr/lib64/libKPimGAPIContacts.so.5
/usr/lib64/libKPimGAPIContacts.so.5.11.2
/usr/lib64/libKPimGAPICore.so.5
/usr/lib64/libKPimGAPICore.so.5.11.2
/usr/lib64/libKPimGAPIDrive.so.5
/usr/lib64/libKPimGAPIDrive.so.5.11.2
/usr/lib64/libKPimGAPILatitude.so.5
There is 53 files more in these RPM.