SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

kodi-wayland rpm build for : Fedora 30. For other distributions click kodi-wayland.

Name : kodi-wayland
Version : 18.5 Vendor : RPM Fusion
Release : 1.fc30 Date : 2019-12-30 17:14:41
Group : Applications/Multimedia Source RPM : kodi-18.5-1.fc30.src.rpm
Size : 34.65 MB
Packager : RPM Fusion
Summary : Kodi binary for Wayland compositors
Description :
This package contains the Kodi binary for Wayland compositors.

RPM found in directory: /mirror/rpmfusion.org/free/fedora/updates/30/x86_64/k

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  kodi-wayland-18.5-1.fc30.x86_64.rpm
     

Provides :
kodi-wayland
kodi-wayland(x86-64)

Requires :
kodi-common = 18.5-1.fc30
libEGL.so.1()(64bit)
libGL.so.1()(64bit)
libasound.so.2()(64bit)
libasound.so.2(ALSA_0.9)(64bit)
libasound.so.2(ALSA_0.9.0rc4)(64bit)
libasound.so.2(ALSA_0.9.0rc8)(64bit)
libass.so.9()(64bit)
libavahi-client.so.3()(64bit)
libavahi-common.so.3()(64bit)
libavcodec.so.58()(64bit)
libavcodec.so.58(LIBAVCODEC_58)(64bit)
libavfilter.so.7()(64bit)
libavfilter.so.7(LIBAVFILTER_7)(64bit)
libavformat.so.58()(64bit)
libavformat.so.58(LIBAVFORMAT_58)(64bit)
libavutil.so.56()(64bit)
libavutil.so.56(LIBAVUTIL_56)(64bit)
libbluetooth.so.3()(64bit)
libbluray.so.2()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcap.so.2()(64bit)
libcdio.so.18()(64bit)
libcdio.so.18(CDIO_18)(64bit)
libcec.so.4()(64bit)
libcrossguid.so.0()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcurl.so.4()(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libexpat.so.1()(64bit)
libfmt.so.5()(64bit)
libfreetype.so.6()(64bit)
libfribidi.so.0()(64bit)
libfstrcmp.so.0()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
liblcms2.so.2()(64bit)
liblirc_client.so.0()(64bit)
liblzo2.so.2()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.27)(64bit)
libm.so.6(GLIBC_2.29)(64bit)
libmariadb.so.3()(64bit)
libmariadb.so.3(libmysqlclient_18)(64bit)
libmicrohttpd.so.12()(64bit)
libnfs.so.8()(64bit)
libpcre.so.1()(64bit)
libpcrecpp.so.0()(64bit)
libpostproc.so.55()(64bit)
libpostproc.so.55(LIBPOSTPROC_55)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libpulse-simple.so.0()(64bit)
libpulse-simple.so.0(PULSE_0)(64bit)
libpulse.so.0()(64bit)
libpulse.so.0(PULSE_0)(64bit)
libpython2.7.so.1.0()(64bit)
libsmbclient.so.0()(64bit)
libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit)
libsqlite3.so.0()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.5)(64bit)
libstdc++.so.6(CXXABI_1.3.8)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.14)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
libstdc++.so.6(GLIBCXX_3.4.19)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libstdc++.so.6(GLIBCXX_3.4.26)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libswresample.so.3()(64bit)
libswresample.so.3(LIBSWRESAMPLE_3)(64bit)
libswscale.so.5()(64bit)
libswscale.so.5(LIBSWSCALE_5)(64bit)
libtag.so.1()(64bit)
libtinyxml.so.0()(64bit)
libudev.so.1()(64bit)
libudev.so.1(LIBUDEV_183)(64bit)
libva-drm.so.2()(64bit)
libva-wayland.so.2()(64bit)
libva.so.2()(64bit)
libva.so.2(VA_API_0.33.0)(64bit)
libwayland-client++.so.0.2()(64bit)
libwayland-cursor++.so.0.2()(64bit)
libwayland-egl++.so.0.2()(64bit)
libxkbcommon.so.0()(64bit)
libxkbcommon.so.0(V_0.5.0)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxslt.so.1()(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
libxslt.so.1(LIBXML2_1.0.18)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)


Content of RPM :
/usr/lib/.build-id
/usr/lib/.build-id/63
/usr/lib/.build-id/63/24ad2c7aeda0bc23be9ddfc0df6b3437b5cba1
/usr/lib64/kodi/kodi-wayland