SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libgnutls30 rpm build for : OpenSuSE. For other distributions click libgnutls30.

Name : libgnutls30
Version : 3.6.7 Vendor : openSUSE
Release : lp152.3.4 Date : 2019-10-24 02:41:36
Group : System/Libraries Source RPM : gnutls-3.6.7-lp152.3.4.src.rpm
Size : 1.69 MB
Packager : https://bugs_opensuse_org
Summary : The GNU Transport Layer Security Library
Description :
The GnuTLS library provides a secure layer over a reliable transport
layer. Currently the GnuTLS library implements the proposed standards
of the IETFs TLS working group.

RPM found in directory: /mirror/ftp.opensuse.org/distribution/leap/15.2/repo/oss/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libgnutls30-3.6.7-lp152.3.4.x86_64.rpm
     

Provides :
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
libgnutls.so.30(GNUTLS_3_6_0)(64bit)
libgnutls.so.30(GNUTLS_3_6_2)(64bit)
libgnutls.so.30(GNUTLS_3_6_3)(64bit)
libgnutls.so.30(GNUTLS_3_6_4)(64bit)
libgnutls.so.30(GNUTLS_3_6_5)(64bit)
libgnutls.so.30(GNUTLS_3_6_6)(64bit)
libgnutls.so.30(GNUTLS_FIPS140_3_4)(64bit)
libgnutls.so.30(GNUTLS_PRIVATE_3_4)(64bit)
libgnutls30
libgnutls30(x86-64)

Requires :
/sbin/ldconfig
/sbin/ldconfig
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgmp.so.10()(64bit)
libhogweed.so.4()(64bit)
libhogweed.so.4(HOGWEED_4)(64bit)
libidn2.so.0()(64bit)
libidn2.so.0(IDN2_0.0.0)(64bit)
libnettle.so.6()(64bit)
libnettle.so.6(NETTLE_6)(64bit)
libp11-kit.so.0()(64bit)
libtasn1.so.6()(64bit)
libtasn1.so.6(LIBTASN1_0_3)(64bit)
libunistring.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib64/libgnutls.so.30
/usr/lib64/libgnutls.so.30.23.2