SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
libKF5Declarative5 rpm build for : OpenSuSE.

This package is obsolete. Try find newer libKF5Declarative5


Name : libKF5Declarative5
Version : 5.63.0 Vendor : openSUSE
Release : lp152.1.1 Date : 2019-10-28 08:53:22
Group : System/GUI/KDE Source RPM : kdeclarative-5.63.0-lp152.1.1.src.rpm
Size : 0.09 MB
Packager : https://bugs_opensuse_org