SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
gstreamer-plugins-bad rpm build for : OpenSuSE.

This package is obsolete. Try find newer gstreamer-plugins-bad


Name : gstreamer-plugins-bad
Version : 1.12.5 Vendor : openSUSE
Release : lp152.4.5 Date : 2019-10-24 13:50:51
Group : Productivity/Multimedia/Other Source RPM : gstreamer-plugins-bad-1.12.5-lp152.4.5.src.rpm
Size : 5.01 MB
Packager : https://bugs_opensuse_org

Download
ftp.pbone.net  gstreamer-plugins-bad-1.12.5-lp152.4.5.x86_64.rpm