SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

amsynth-plugin-dssi rpm build for : OpenSuSE. For other distributions click amsynth-plugin-dssi.

Name : amsynth-plugin-dssi
Version : 1.8.0 Vendor : openSUSE
Release : lp152.4.5 Date : 2019-10-24 10:30:43
Group : Productivity/Multimedia/Sound/Midi Source RPM : amsynth-1.8.0-lp152.4.5.src.rpm
Size : 0.35 MB
Packager : https://bugs_opensuse_org
Summary : Analog modelling (a.k.a virtual analog) software synthesizer
Description :
Amsynth is an analog modelling (a.k.a virtual analog) software synthesizer.
It mimics the operation of early analog subtractive synthesizers with
classic oscillator waveforms, envelopes, filter, modulation and effects.
The aim is to make it easy to create and modify sounds.

Features:
* Dual oscillators (sine / saw / square / noise) with hard sync
* 12/24 dB/oct resonant filter (low-pass / high-pass / band-pass / notch)
* Mono / poly / legato keyboard modes
* Dual ADSR envelope generators (filter & amplitude)
* LFO which can modulate the oscillators, filter, and amplitude
* Distortion and reverb
* Hundreds of presets

There are currently several different ways to run amsynth:
* Stand-alone application using JACK, ALSA or OSS
* DSSI plug-in
* LV2 plug-in
* VST plug-in

This package includes the DSSI implementation of the synthesizer.

RPM found in directory: /mirror/ftp.opensuse.org/distribution/leap/15.2/repo/oss/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  amsynth-plugin-dssi-1.8.0-lp152.4.5.x86_64.rpm
     

Provides :
amsynth-plugin-dssi
amsynth-plugin-dssi(x86-64)
metainfo()
metainfo(dssi-amsynth-plugin.metainfo.xml)

Requires :
amsynth = 1.8.0
dssi
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgdk-x11-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
liblo.so.7()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib64/dssi
/usr/lib64/dssi/amsynth_dssi
/usr/lib64/dssi/amsynth_dssi.so
/usr/lib64/dssi/amsynth_dssi/amsynth_dssi_gtk
/usr/share/appdata
/usr/share/appdata/dssi-amsynth-plugin.metainfo.xml