SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

yast2-iscsi-lio-server rpm build for : openSUSE Tumbleweed. For other distributions click yast2-iscsi-lio-server.

Name : yast2-iscsi-lio-server
Version : 4.2.0 Vendor : openSUSE
Release : 1.1 Date : 2019-08-01 15:50:53
Group : System/YaST Source RPM : yast2-iscsi-lio-server-4.2.0-1.1.src.rpm
Size : 0.12 MB
Packager : https://bugs_opensuse_org
Summary : Configuration of iSCSI LIO target
Description :
This package contains configuration of iSCSI LIO target

RPM found in directory: /mirror/ftp.opensuse.org/history/20191004/tumbleweed/repo/oss/noarch

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
ftp.pbone.net  yast2-iscsi-lio-server-4.2.0-1.1.noarch.rpm
     

Provides :
application()
application(YaST2/org.opensuse.yast.iSCILIOServer.desktop)
metainfo()
metainfo(org.opensuse.yast.iSCILIOServer.metainfo.xml)
yast2-iscsi-lio-server

Requires :
python3-configshell-fb
python3-rtslib-fb
python3-targetcli-fb
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
yast2 >= 4.1.42
yast2-ruby-bindings >= 1.0.0


Content of RPM :
/usr/share/YaST2/clients
/usr/share/YaST2/clients/iscsi-lio-server.rb
/usr/share/YaST2/include
/usr/share/YaST2/include/iscsi-lio-server
/usr/share/YaST2/include/iscsi-lio-server/TargetData.rb
/usr/share/YaST2/include/iscsi-lio-server/UI_dialogs.rb
/usr/share/YaST2/include/iscsi-lio-server/iscsi-lio-server_helper.rb
/usr/share/applications/YaST2
/usr/share/applications/YaST2/org.opensuse.yast.iSCILIOServer.desktop
/usr/share/doc/packages/yast2-iscsi-lio-server
/usr/share/doc/packages/yast2-iscsi-lio-server/CONTRIBUTING.md
/usr/share/doc/packages/yast2-iscsi-lio-server/README.md
/usr/share/icons
/usr/share/icons/hicolor
/usr/share/icons/hicolor/scalable
/usr/share/icons/hicolor/scalable/apps
/usr/share/icons/hicolor/scalable/apps/yast-iscsi-server.svg
/usr/share/icons/hicolor/symbolic
/usr/share/icons/hicolor/symbolic/apps
/usr/share/icons/hicolor/symbolic/apps/yast-iscsi-server-symbolic.svg
/usr/share/licenses/yast2-iscsi-lio-server
/usr/share/licenses/yast2-iscsi-lio-server/COPYING
/usr/share/metainfo
/usr/share/metainfo/org.opensuse.yast.iSCILIOServer.metainfo.xml