SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

php-zendframework-zend-mvc-plugin-flashmessenger rpm build for : Fedora 29. For other distributions click php-zendframework-zend-mvc-plugin-flashmessenger.

Name : php-zendframework-zend-mvc-plugin-flashmessenger
Version : 1.2.0 Vendor : Fedora Project
Release : 1.fc29 Date : 2019-10-21 10:54:31
Group : Development/Libraries Source RPM : php-zendframework-zend-mvc-plugin-flashmessenger-1.2.0-1.fc29.src.rpm
Size : 0.04 MB
Packager : Fedora Project
Summary : Zend Framework Mvc-Plugin-FlashMessenger component
Description :
Flash messages derive from Rails, and are used to expose messages from one
action to the next, after which they are cleared; a typical use case is with
Post/Redirect/Get, where they are created in the POST handler, and then
displayed by the GET handler to indicate success or failure to the end-user.

This component provides a flash messenger controller plugin for zend-mvc
versions 3.0 and up.

* Issues at https://github.com/zendframework/zend-mvc-plugin-flashmessenger/issues
* Documentation is at https://zendframework.github.io/zend-mvc-plugin-flashmessenger/

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/updates/29/Everything/x86_64/Packages/p

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  php-zendframework-zend-mvc-plugin-flashmessenger-1.2.0-1.fc29.noarch.rpm
ftp.pbone.net  php-zendframework-zend-mvc-plugin-flashmessenger-1.2.0-1.fc29.noarch.rpm
ftp.pbone.net  php-zendframework-zend-mvc-plugin-flashmessenger-1.2.0-1.fc29.noarch.rpm
ftp.pbone.net  php-zendframework-zend-mvc-plugin-flashmessenger-1.2.0-1.fc29.noarch.rpm
ftp.pbone.net  php-zendframework-zend-mvc-plugin-flashmessenger-1.2.0-1.fc29.noarch.rpm
ftp.pbone.net  php-zendframework-zend-mvc-plugin-flashmessenger-1.2.0-1.fc29.noarch.rpm
ftp.pbone.net  php-zendframework-zend-mvc-plugin-flashmessenger-1.2.0-1.fc29.noarch.rpm
ftp.pbone.net  php-zendframework-zend-mvc-plugin-flashmessenger-1.2.0-1.fc29.noarch.rpm
ftp.pbone.net  php-zendframework-zend-mvc-plugin-flashmessenger-1.2.0-1.fc29.noarch.rpm
     

Provides :
php-autoloader(zendframework/zend-mvc-plugin-flashmessenger)
php-composer(zendframework/zend-mvc-plugin-flashmessenger)
php-zendframework-zend-mvc-plugin-flashmessenger

Requires :
(php-autoloader(zendframework/zend-mvc) >= 3.0 with php-autoloader(zendframework/zend-mvc) < 4)
(php-autoloader(zendframework/zend-session) >= 2.8.5 with php-autoloader(zendframework/zend-session) < 3)
(php-autoloader(zendframework/zend-stdlib) >= 3.2.1 with php-autoloader(zendframework/zend-stdlib) < 4)
(php-autoloader(zendframework/zend-view) >= 2.10 with php-autoloader(zendframework/zend-view) < 3)
php(language) >= 5.6
php-composer(fedora/autoloader)
php-spl
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(RichDependencies) <= 4.12.0-1


Content of RPM :
/usr/share/doc/php-zendframework-zend-mvc-plugin-flashmessenger
/usr/share/doc/php-zendframework-zend-mvc-plugin-flashmessenger/CHANGELOG.md
/usr/share/doc/php-zendframework-zend-mvc-plugin-flashmessenger/README.md
/usr/share/doc/php-zendframework-zend-mvc-plugin-flashmessenger/composer.json
/usr/share/licenses/php-zendframework-zend-mvc-plugin-flashmessenger
/usr/share/licenses/php-zendframework-zend-mvc-plugin-flashmessenger/LICENSE
/usr/share/php/Zend/Mvc/Plugin/FlashMessenger
/usr/share/php/Zend/Mvc/Plugin/FlashMessenger/FlashMessenger.php
/usr/share/php/Zend/Mvc/Plugin/FlashMessenger/Module.php
/usr/share/php/Zend/Mvc/Plugin/FlashMessenger/View
/usr/share/php/Zend/Mvc/Plugin/FlashMessenger/View/Helper
/usr/share/php/Zend/Mvc/Plugin/FlashMessenger/View/Helper/FlashMessenger.php
/usr/share/php/Zend/Mvc/Plugin/FlashMessenger/View/Helper/FlashMessengerFactory.php
/usr/share/php/Zend/Mvc/Plugin/FlashMessenger/View/HelperTrait.php
/usr/share/php/Zend/Mvc/Plugin/FlashMessenger/autoload.php