SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

ruby2.6-rubygem-winrm-elevated rpm build for : openSUSE Tumbleweed. For other distributions click ruby2.6-rubygem-winrm-elevated.

Name : ruby2.6-rubygem-winrm-elevated
Version : 1.1.1 Vendor : openSUSE
Release : 1.5 Date : 2019-06-12 19:33:40
Group : Development/Languages/Ruby Source RPM : rubygem-winrm-elevated-1.1.1-1.5.src.rpm
Size : 0.04 MB
Packager : https://bugs_opensuse_org
Summary : Ruby library for running commands as elevated
Description :
Ruby library for running commands via WinRM as elevated through a scheduled
task.

RPM found in directory: /mirror/ftp.opensuse.org/history/20190907/tumbleweed/repo/oss/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
ftp.pbone.net  ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.i586.rpm
     Search for other platforms
ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.sparc.rpm
ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.alpha.rpm
ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.ppc.rpm
ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.ia64.rpm
ruby2.6-rubygem-winrm-elevated-1.1.1-1.5.s390.rpm

Provides :
ruby2.6-rubygem-winrm-elevated
ruby2.6-rubygem-winrm-elevated(x86-32)
rubygem(ruby:2.6.0:winrm-elevated)
rubygem(ruby:2.6.0:winrm-elevated:1)
rubygem(ruby:2.6.0:winrm-elevated:1.1)
rubygem(ruby:2.6.0:winrm-elevated:1.1.1)
rubygem(winrm-elevated)

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
ruby(abi) = 2.6.0
rubygem(ruby:2.6.0:winrm-fs:1) >= 1
rubygem(ruby:2.6.0:winrm:2) >= 2


Content of RPM :
/usr/lib/ruby/gems/2.6.0/cache/winrm-elevated-1.1.1.gem
/usr/lib/ruby/gems/2.6.0/gems/winrm-elevated-1.1.1
/usr/lib/ruby/gems/2.6.0/gems/winrm-elevated-1.1.1/LICENSE
/usr/lib/ruby/gems/2.6.0/gems/winrm-elevated-1.1.1/README.md
/usr/lib/ruby/gems/2.6.0/gems/winrm-elevated-1.1.1/lib
/usr/lib/ruby/gems/2.6.0/gems/winrm-elevated-1.1.1/lib/winrm
/usr/lib/ruby/gems/2.6.0/gems/winrm-elevated-1.1.1/lib/winrm-elevated
/usr/lib/ruby/gems/2.6.0/gems/winrm-elevated-1.1.1/lib/winrm-elevated.rb
/usr/lib/ruby/gems/2.6.0/gems/winrm-elevated-1.1.1/lib/winrm-elevated/scripts
/usr/lib/ruby/gems/2.6.0/gems/winrm-elevated-1.1.1/lib/winrm-elevated/scripts/elevated_shell.ps1
/usr/lib/ruby/gems/2.6.0/gems/winrm-elevated-1.1.1/lib/winrm/shells
/usr/lib/ruby/gems/2.6.0/gems/winrm-elevated-1.1.1/lib/winrm/shells/elevated.rb
/usr/lib/ruby/gems/2.6.0/specifications/winrm-elevated-1.1.1.gemspec
/usr/share/doc/packages/ruby2.6-rubygem-winrm-elevated
/usr/share/doc/packages/ruby2.6-rubygem-winrm-elevated/LICENSE
/usr/share/doc/packages/ruby2.6-rubygem-winrm-elevated/README.md