SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

ruby-libprelude rpm build for : openSUSE Tumbleweed. For other distributions click ruby-libprelude.

Name : ruby-libprelude
Version : 5.0.0 Vendor : openSUSE
Release : 1.4 Date : 2019-07-09 16:37:27
Group : Development/Languages/Ruby Source RPM : libprelude-5.0.0-1.4.src.rpm
Size : 0.26 MB
Packager : https://bugs_opensuse_org
Summary : Ruby bindings for LibPrelude
Description :
Ruby bindings for libprelude generated by SWIG.

RPM found in directory: /mirror/ftp.opensuse.org/history/20190907/tumbleweed/repo/oss/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
ftp.pbone.net  ruby-libprelude-5.0.0-1.4.i586.rpm
     Search for other platforms
ruby-libprelude-5.0.0-1.4.sparc.rpm
ruby-libprelude-5.0.0-1.4.alpha.rpm
ruby-libprelude-5.0.0-1.4.ppc.rpm
ruby-libprelude-5.0.0-1.4.ia64.rpm
ruby-libprelude-5.0.0-1.4.s390.rpm

Provides :
ruby-libprelude
ruby-libprelude(x86-32)

Requires :
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libprelude.so.28
libprelude28 = 5.0.0
libpreludecpp.so.8
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libruby2.6.so.2.6
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.21)
libstdc++.so.6(GLIBCXX_3.4.26)
libstdc++.so.6(GLIBCXX_3.4.9)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
ruby


Content of RPM :
/usr/lib/ruby/site_ruby/2.6.0/i586-linux-gnu/Prelude.so