SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

python3-GitgExt rpm build for : openSUSE Tumbleweed. For other distributions click python3-GitgExt.

Name : python3-GitgExt
Version : 3.32.1 Vendor : openSUSE
Release : 1.1 Date : 2019-07-30 15:01:31
Group : Development/Libraries/GNOME Source RPM : gitg-3.32.1-1.1.src.rpm
Size : 0.00 MB
Packager : https://bugs_opensuse_org
Summary : Git repository viewer -- Python bindings
Description :
gitg is a GitX clone for GNOME/gtk+. It aims at being a small, fast and
convenient tool to visualize git history and actions that benefit from a
graphical presentation.

RPM found in directory: /mirror/ftp.opensuse.org/history/20190907/tumbleweed/repo/oss/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
ftp.pbone.net  python3-GitgExt-3.32.1-1.1.i586.rpm
     Search for other platforms
python3-GitgExt-3.32.1-1.1.sparc.rpm
python3-GitgExt-3.32.1-1.1.alpha.rpm
python3-GitgExt-3.32.1-1.1.ppc.rpm
python3-GitgExt-3.32.1-1.1.ia64.rpm
python3-GitgExt-3.32.1-1.1.s390.rpm

Provides :
python3-GitgExt
python3-GitgExt(x86-32)

Requires :
python(abi) = 3.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
typelib(GObject)


Content of RPM :
/usr/lib/python3.7/site-packages/gi
/usr/lib/python3.7/site-packages/gi/overrides
/usr/lib/python3.7/site-packages/gi/overrides/GitgExt.py