SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

python2-sphinxbase rpm build for : openSUSE Tumbleweed. For other distributions click python2-sphinxbase.

Name : python2-sphinxbase
Version : 0.8 Vendor : openSUSE
Release : 3.4 Date : 2019-07-09 18:22:29
Group : Development/Languages/Python Source RPM : sphinxbase-0.8-3.4.src.rpm
Size : 0.14 MB
Packager : https://bugs_opensuse_org
Summary : Python bindings for sphinxbase required by python-pocketsphinx
Description :
Python2 bindings for sphinxbase-0.8

CMU Sphinx toolkit is a speech recognition tool and has a number of packages for
different tasks and applications.

RPM found in directory: /mirror/ftp.opensuse.org/history/20190907/tumbleweed/repo/oss/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
ftp.pbone.net  python2-sphinxbase-0.8-3.4.i586.rpm
     Search for other platforms
python2-sphinxbase-0.8-3.4.sparc.rpm
python2-sphinxbase-0.8-3.4.alpha.rpm
python2-sphinxbase-0.8-3.4.ppc.rpm
python2-sphinxbase-0.8-3.4.ia64.rpm
python2-sphinxbase-0.8-3.4.s390.rpm

Provides :
python2-sphinxbase
python2-sphinxbase(x86-32)

Requires :
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libpython2.7.so.1.0
libsphinxbase.so.1
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
sphinxbase = 0.8


Content of RPM :
/usr/lib/python2.7/site-packages/SphinxBase-0.8-py2.7.egg-info
/usr/lib/python2.7/site-packages/sphinxbase.so