SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

psiconv rpm build for : openSUSE Tumbleweed. For other distributions click psiconv.

Name : psiconv
Version : 0.9.9 Vendor : openSUSE
Release : 3.6 Date : 2019-07-10 08:19:56
Group : Hardware/Other Source RPM : psiconv-0.9.9-3.6.src.rpm
Size : 0.17 MB
Packager : https://bugs_opensuse_org
Summary : EPOC32 PSION 5(MX) File Format Data Conversion Utilities
Description :
This package makes the Psion 5 series of PDAs, as well as other small
computers running EPOC 32, more usable to non-Windows users. The
package consists of several parts:

* Documentation about Psion 5 data formats

* A library that can be linked against applications that have to
read and write Psion 5 files

* An example command line program that reads Psion files and writes
more commonly used formats

RPM found in directory: /mirror/ftp.opensuse.org/history/20190907/tumbleweed/repo/oss/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
ftp.pbone.net  psiconv-0.9.9-3.6.i586.rpm
     Search for other platforms
psiconv-0.9.9-3.6.sparc.rpm
psiconv-0.9.9-3.6.alpha.rpm
psiconv-0.9.9-3.6.ppc.rpm
psiconv-0.9.9-3.6.ia64.rpm
psiconv-0.9.9-3.6.s390.rpm

Provides :
config(psiconv)
psiconv
psiconv(x86-32)

Requires :
config(psiconv) = 0.9.9-3.6
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libpsiconv.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/etc/psiconv
/etc/psiconv/psiconv.conf
/etc/psiconv/psiconv.conf.eg
/usr/bin/psiconv
/usr/share/doc/packages/psiconv
/usr/share/doc/packages/psiconv/AUTHORS
/usr/share/doc/packages/psiconv/ChangeLog
/usr/share/doc/packages/psiconv/INSTALL
/usr/share/doc/packages/psiconv/NEWS
/usr/share/doc/packages/psiconv/README
/usr/share/doc/packages/psiconv/TODO
/usr/share/licenses/psiconv
/usr/share/licenses/psiconv/COPYING
/usr/share/man/man1/psiconv-config.1.gz
/usr/share/man/man1/psiconv.1.gz
/usr/share/man/man5/psiconv.conf.5.gz