SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

postgresql10-contrib rpm build for : openSUSE Tumbleweed. For other distributions click postgresql10-contrib.

Name : postgresql10-contrib
Version : 10.9 Vendor : openSUSE
Release : 1.1 Date : 2019-07-13 20:09:42
Group : Productivity/Databases/Tools Source RPM : postgresql10-10.9-1.1.src.rpm
Size : 2.94 MB
Packager : https://bugs_opensuse_org
Summary : Contributed Extensions and Additions to PostgreSQL
Description :
PostgreSQL is an advanced object-relational database management system
that supports an extended subset of the SQL standard, including
transactions, foreign keys, subqueries, triggers, and user-defined
types and functions.

The postgresql-contrib package includes extensions and additions that
are distributed along with the PostgreSQL sources, but are not (yet)
officially part of the PostgreSQL core.

Documentation for the modules contained in this package can be found in
/usr/share/doc/packages/postgresql/contrib.

RPM found in directory: /mirror/ftp.opensuse.org/history/20190907/tumbleweed/repo/oss/i586

Content of RPM  Changelog  Provides Requires

Hmm ... It's impossible ;-) This RPM doesn't exist on any FTP server

Provides :
postgresql-contrib-implementation
postgresql10-contrib
postgresql10-contrib(x86-32)

Requires :
/bin/sh
/bin/sh
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypt.so.1
libcrypt.so.1(XCRYPT_2.0)
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.29)
libperl.so
libpq.so.5
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpython3.7m.so.1.0
libselinux.so.1
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libuuid.so.1
libuuid.so.1(UUID_1.0)
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxslt.so.1
libxslt.so.1(LIBXML2_1.0.11)
libxslt.so.1(LIBXML2_1.0.18)
libxslt.so.1(LIBXML2_1.0.22)
libz.so.1
postgresql >= 10
postgresql-contrib-noarch >= 10
postgresql10-server = 10.9-1.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/etc/alternatives/oid2name
/etc/alternatives/pg_archivecleanup
/etc/alternatives/pg_standby
/etc/alternatives/pg_test_fsync
/etc/alternatives/pg_test_timing
/etc/alternatives/pg_upgrade
/etc/alternatives/pgbench
/etc/alternatives/vacuumlo
/usr/bin/oid2name
/usr/bin/pg_archivecleanup
/usr/bin/pg_standby
/usr/bin/pg_test_fsync
/usr/bin/pg_test_timing
/usr/bin/pg_upgrade
/usr/bin/pgbench
/usr/bin/vacuumlo
/usr/lib/postgresql
/usr/lib/postgresql10/bin/oid2name
/usr/lib/postgresql10/bin/pg_archivecleanup
/usr/lib/postgresql10/bin/pg_standby
/usr/lib/postgresql10/bin/pg_test_fsync
/usr/lib/postgresql10/bin/pg_test_timing
/usr/lib/postgresql10/bin/pg_upgrade
/usr/lib/postgresql10/bin/pgbench
/usr/lib/postgresql10/bin/vacuumlo
/usr/lib/postgresql10/lib/_int.so
/usr/lib/postgresql10/lib/adminpack.so
/usr/lib/postgresql10/lib/amcheck.so
/usr/lib/postgresql10/lib/auth_delay.so
/usr/lib/postgresql10/lib/auto_explain.so
There is 314 files more in these RPM.