SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

phonon-backend-vlc rpm build for : openSUSE Tumbleweed. For other distributions click phonon-backend-vlc.

Name : phonon-backend-vlc
Version : 0.10.3 Vendor : openSUSE
Release : 1.1 Date : 2019-07-22 17:35:47
Group : System/GUI/KDE Source RPM : phonon-backend-vlc-0.10.3-1.1.src.rpm
Size : 0.36 MB
Packager : https://bugs_opensuse_org
Summary : Phonon VLC Backend
Description :
Phonon is a cross-platform portable Multimedia Support Abstraction,
which allows you to play multiple audio or video formats with the
same quality on all platforms, no matter which underlying
architecture is used.

This is the VLC backend for Phonon.

RPM found in directory: /mirror/ftp.opensuse.org/history/20190907/tumbleweed/repo/oss/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  phonon-backend-vlc-0.10.3-1.1.i586.rpm
ftp.pbone.net  phonon-backend-vlc-0.10.3-1.1.i586.rpm
ftp.pbone.net  phonon-backend-vlc-0.10.3-1.1.i586.rpm
ftp.pbone.net  phonon-backend-vlc-0.10.3-1.1.i586.rpm
ftp.pbone.net  phonon-backend-vlc-0.10.3-1.1.i586.rpm
ftp.pbone.net  phonon-backend-vlc-0.10.3-1.1.i586.rpm
ftp.pbone.net  phonon-backend-vlc-0.10.3-1.1.i586.rpm
ftp.pbone.net  phonon-backend-vlc-0.10.3-1.1.i586.rpm
ftp.pbone.net  phonon-backend-vlc-0.10.3-1.1.i586.rpm
     Search for other platforms
phonon-backend-vlc-0.10.3-1.1.sparc.rpm
phonon-backend-vlc-0.10.3-1.1.alpha.rpm
phonon-backend-vlc-0.10.3-1.1.ppc.rpm
phonon-backend-vlc-0.10.3-1.1.ia64.rpm
phonon-backend-vlc-0.10.3-1.1.s390.rpm

Provides :
phonon-backend
phonon-backend-vlc
phonon-backend-vlc(x86-32)

Requires :
/bin/sh
libQtCore.so.4
libQtGui.so.4
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GLIBC_2.0)
libphonon.so.4
libphonon4 >= 4.7.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libvlc.so.5
libvlccore.so.9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
vlc-noX >= 3.0.7.1


Content of RPM :
/usr/lib/kde4/plugins/phonon_backend/phonon_vlc.so
/usr/share/doc/packages/phonon-backend-vlc
/usr/share/doc/packages/phonon-backend-vlc/AUTHORS
/usr/share/kde4/services/phononbackends
/usr/share/kde4/services/phononbackends/vlc.desktop
/usr/share/licenses/phonon-backend-vlc
/usr/share/licenses/phonon-backend-vlc/COPYING.LIB