SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

lldpd rpm build for : openSUSE Tumbleweed. For other distributions click lldpd.

Name : lldpd
Version : 1.0.4 Vendor : openSUSE
Release : 1.2 Date : 2019-07-09 23:58:41
Group : System/Daemons Source RPM : lldpd-1.0.4-1.2.src.rpm
Size : 0.52 MB
Packager : https://bugs_opensuse_org
Summary : implementation of IEEE 802.1ab (LLDP)
Description :
This implementation provides LLDP sending and reception, supports VLAN
and includes an SNMP subagent that can interface to an SNMP agent
through AgentX protocol.

LLDP is an industry standard protocol designed to supplant proprietary
Link-Layer protocols such as Extreme EDP (Extreme Discovery Protocol)
and CDP (Cisco Discovery Protocol). The goal of LLDP is to provide an
inter-vendor compatible mechanism to deliver Link-Layer notifications
to adjacent network devices.

This daemon is also able to deal with CDP, FDP, SONMP and EDP
protocol. It also handles LLDP-MED extension.

RPM found in directory: /mirror/ftp.opensuse.org/history/20190907/tumbleweed/repo/oss/i586

Content of RPM  Changelog  Provides Requires

Hmm ... It's impossible ;-) This RPM doesn't exist on any FTP server

Provides :
config(lldpd)
lldpd
lldpd(x86-32)

Requires :
/bin/sh
/bin/sh
/bin/sh
/bin/sh
config(lldpd) = 1.0.4-1.2
coreutils
diffutils
fillup
grep
libbsd.so.0
libbsd.so.0(LIBBSD_0.0)
libbsd.so.0(LIBBSD_0.2)
libbsd.so.0(LIBBSD_0.5)
libbsd.so.0(LIBBSD_0.6)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libevent-2.1.so.6
liblldpctl.so.4
liblldpctl.so.4(LIBLLDPCTL_4.6)
liblldpctl.so.4(LIBLLDPCTL_4.7)
liblldpctl.so.4(LIBLLDPCTL_4.8)
libnetsnmp.so.35
libnetsnmpagent.so.35
libnetsnmpmibs.so.35
libreadline.so.8
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxml2.so.2(LIBXML2_2.6.0)
libxml2.so.2(LIBXML2_2.6.3)
libxml2.so.2(LIBXML2_2.6.5)
pwdutils
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/etc/lldpd.d
/etc/lldpd.d/README.conf
/usr/lib/systemd/system/lldpd.service
/usr/sbin/lldpcli
/usr/sbin/lldpctl
/usr/sbin/lldpd
/usr/sbin/rclldpd
/usr/share/bash-completion
/usr/share/bash-completion/completions
/usr/share/bash-completion/completions/lldpcli
/usr/share/doc/packages/lldpd
/usr/share/doc/packages/lldpd/CONTRIBUTE.md
/usr/share/doc/packages/lldpd/ChangeLog
/usr/share/doc/packages/lldpd/LICENSE
/usr/share/doc/packages/lldpd/NEWS
/usr/share/doc/packages/lldpd/README.md
/usr/share/fillup-templates/sysconfig.lldpd
/usr/share/man/man8/lldpcli.8.gz
/usr/share/man/man8/lldpctl.8.gz
/usr/share/man/man8/lldpd.8.gz
/usr/share/zsh
/usr/share/zsh/site-functions
/usr/share/zsh/site-functions/_lldpcli