SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

live-net-installer rpm build for : openSUSE Tumbleweed. For other distributions click live-net-installer.

Name : live-net-installer
Version : 1.0 Vendor : openSUSE
Release : 8.1 Date : 2019-07-29 18:03:12
Group : System/YaST Source RPM : live-net-installer-1.0-8.1.src.rpm
Size : 0.00 MB
Packager : https://bugs_opensuse_org
Summary : Makes the installation available from a running system
Description :
This package contains files that allow starting the installer from a
running (live) system.

RPM found in directory: /mirror/ftp.opensuse.org/history/20190907/tumbleweed/repo/oss/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
ftp.pbone.net  live-net-installer-1.0-8.1.i586.rpm
     Search for other platforms
live-net-installer-1.0-8.1.sparc.rpm
live-net-installer-1.0-8.1.alpha.rpm
live-net-installer-1.0-8.1.ppc.rpm
live-net-installer-1.0-8.1.ia64.rpm
live-net-installer-1.0-8.1.s390.rpm

Provides :
application()
application(installation.desktop)
application(upgrade.desktop)
live-net-installer
live-net-installer(x86-32)

Requires :
/bin/bash
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
util-linux
xdg-utils
yast2-installation


Content of RPM :
/bin/extend
/usr/sbin/start-install.sh
/usr/share/applications/installation.desktop
/usr/share/applications/upgrade.desktop
/usr/share/licenses/live-net-installer
/usr/share/licenses/live-net-installer/COPYING