SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libgs-devel rpm build for : Mageia Cauldron. For other distributions click libgs-devel.

Name : libgs-devel
Version : 9.27 Vendor : Mageia_Org
Release : 4.mga8 Date : 2019-09-09 11:13:39
Group : Development/C Source RPM : ghostscript-9.27-4.mga8.src.rpm
Size : 0.04 MB
Packager : ns80 < ns80>
Summary : Headers and links to compile against the \"libgs9\" library
Description :
This package contains the static library and the header files needed
to compile applications using the GhostScript shared library.

RPM found in directory: /mirror/distrib-coffee.ipsl.jussieu.fr/mageia/distrib/cauldron/i586/media/core/release

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libgs-devel-9.27-4.mga8.i586.rpm
     Search for other platforms
libgs-devel-9.27-4.mga8.sparc.rpm
libgs-devel-9.27-4.mga8.alpha.rpm
libgs-devel-9.27-4.mga8.ppc.rpm
libgs-devel-9.27-4.mga8.ia64.rpm
libgs-devel-9.27-4.mga8.s390.rpm

Provides :
devel(libgs)
ghostscript-devel
libgs-devel
libgs-devel
libgs-devel(x86-32)

Requires :
devel(libcups)
devel(libcupsimage)
devel(libdl)
devel(libfontconfig)
devel(libfreetype)
devel(libidn)
devel(libjbig2dec)
devel(libjpeg)
devel(liblcms2)
devel(libm)
devel(libopenjp2)
devel(libpaper)
devel(libpng16)
devel(libtiff)
devel(libz)
libgs9 >= 9.27
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/include/ghostscript
/usr/include/ghostscript/gdevdsp.h
/usr/include/ghostscript/gserrors.h
/usr/include/ghostscript/iapi.h
/usr/include/ghostscript/ierrors.h
/usr/lib/libgs.so