SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

python2-migrate rpm build for : Fedora 28. For other distributions click python2-migrate.

Name : python2-migrate
Version : 0.11.0 Vendor : Fedora Project
Release : 5.fc28 Date : 2018-03-11 14:50:42
Group : Unspecified Source RPM : python-migrate-0.11.0-5.fc28.src.rpm
Size : 0.80 MB
Packager : Fedora Project
Summary : Schema migration tools for SQLAlchemy
Description :
Schema migration tools for SQLAlchemy designed to support an agile approach
to database design and make it easier to keep development and production
databases in sync as schema changes are required. It allows you to manage
database change sets and database repository versioning.

RPM found in directory: /mirror/archive.fedoraproject.org/fedora-secondary/releases/28/Everything/ppc64/os/Packages/p

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  python2-migrate-0.11.0-5.fc28.noarch.rpm
ftp.pbone.net  python2-migrate-0.11.0-5.fc28.noarch.rpm
ftp.pbone.net  python2-migrate-0.11.0-5.fc28.noarch.rpm
ftp.pbone.net  python2-migrate-0.11.0-5.fc28.noarch.rpm
ftp.pbone.net  python2-migrate-0.11.0-5.fc28.noarch.rpm
ftp.pbone.net  python2-migrate-0.11.0-5.fc28.noarch.rpm
ftp.pbone.net  python2-migrate-0.11.0-5.fc28.noarch.rpm
ftp.pbone.net  python2-migrate-0.11.0-5.fc28.noarch.rpm
ftp.pbone.net  python2-migrate-0.11.0-5.fc28.noarch.rpm
ftp.pbone.net  python2-migrate-0.11.0-5.fc28.noarch.rpm
ftp.pbone.net  python2-migrate-0.11.0-5.fc28.noarch.rpm
ftp.pbone.net  python2-migrate-0.11.0-5.fc28.noarch.rpm
ftp.pbone.net  python2-migrate-0.11.0-5.fc28.noarch.rpm
ftp.pbone.net  python2-migrate-0.11.0-5.fc28.noarch.rpm
     

Provides :
python-migrate
python2-migrate
python2.7dist(sqlalchemy-migrate)
python2dist(sqlalchemy-migrate)

Requires :
/usr/bin/python2
python(abi) = 2.7
python-decorator
python-pbr >= 1.3.0
python-setuptools
python-six >= 1.9.0
python-sqlalchemy >= 0.7.8
python-sqlparse
python-tempita >= 0.4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/bin/sqlalchemy-migrate
/usr/bin/sqlalchemy-migrate-2
/usr/bin/sqlalchemy-migrate-2.7
/usr/bin/sqlalchemy-migrate-repository
/usr/bin/sqlalchemy-migrate-repository-2
/usr/bin/sqlalchemy-migrate-repository-2.7
/usr/lib/python2.7/site-packages/migrate
/usr/lib/python2.7/site-packages/migrate/__init__.py
/usr/lib/python2.7/site-packages/migrate/__init__.pyc
/usr/lib/python2.7/site-packages/migrate/__init__.pyo
/usr/lib/python2.7/site-packages/migrate/changeset
/usr/lib/python2.7/site-packages/migrate/changeset/__init__.py
/usr/lib/python2.7/site-packages/migrate/changeset/__init__.pyc
/usr/lib/python2.7/site-packages/migrate/changeset/__init__.pyo
/usr/lib/python2.7/site-packages/migrate/changeset/ansisql.py
/usr/lib/python2.7/site-packages/migrate/changeset/ansisql.pyc
/usr/lib/python2.7/site-packages/migrate/changeset/ansisql.pyo
/usr/lib/python2.7/site-packages/migrate/changeset/constraint.py
/usr/lib/python2.7/site-packages/migrate/changeset/constraint.pyc
/usr/lib/python2.7/site-packages/migrate/changeset/constraint.pyo
/usr/lib/python2.7/site-packages/migrate/changeset/databases
/usr/lib/python2.7/site-packages/migrate/changeset/databases/__init__.py
/usr/lib/python2.7/site-packages/migrate/changeset/databases/__init__.pyc
/usr/lib/python2.7/site-packages/migrate/changeset/databases/__init__.pyo
/usr/lib/python2.7/site-packages/migrate/changeset/databases/firebird.py
/usr/lib/python2.7/site-packages/migrate/changeset/databases/firebird.pyc
/usr/lib/python2.7/site-packages/migrate/changeset/databases/firebird.pyo
/usr/lib/python2.7/site-packages/migrate/changeset/databases/ibmdb2.py
/usr/lib/python2.7/site-packages/migrate/changeset/databases/ibmdb2.pyc
/usr/lib/python2.7/site-packages/migrate/changeset/databases/ibmdb2.pyo
There is 264 files more in these RPM.