SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

php-zendframework-zend-expressive-aurarouter rpm build for : Fedora 28. For other distributions click php-zendframework-zend-expressive-aurarouter.

Name : php-zendframework-zend-expressive-aurarouter
Version : 2.0.0 Vendor : Fedora Project
Release : 4.fc28 Date : 2018-02-09 05:48:45
Group : Development/Libraries Source RPM : php-zendframework-zend-expressive-aurarouter-2.0.0-4.fc28.src.rpm
Size : 0.03 MB
Packager : Fedora Project
Summary : Aura.Router integration for Expressive
Description :
Provides Aura.Router integration for zend-expressive.

Documentation: http://zend-expressive.readthedocs.io/

RPM found in directory: /mirror/archive.fedoraproject.org/fedora-secondary/releases/28/Everything/ppc64/os/Packages/p

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  php-zendframework-zend-expressive-aurarouter-2.0.0-4.fc28.noarch.rpm
ftp.pbone.net  php-zendframework-zend-expressive-aurarouter-2.0.0-4.fc28.noarch.rpm
ftp.pbone.net  php-zendframework-zend-expressive-aurarouter-2.0.0-4.fc28.noarch.rpm
ftp.pbone.net  php-zendframework-zend-expressive-aurarouter-2.0.0-4.fc28.noarch.rpm
ftp.pbone.net  php-zendframework-zend-expressive-aurarouter-2.0.0-4.fc28.noarch.rpm
ftp.pbone.net  php-zendframework-zend-expressive-aurarouter-2.0.0-4.fc28.noarch.rpm
ftp.pbone.net  php-zendframework-zend-expressive-aurarouter-2.0.0-4.fc28.noarch.rpm
     

Provides :
php-autoloader(zendframework/zend-expressive-aurarouter)
php-composer(zendframework/zend-expressive-aurarouter)
php-zendframework-zend-expressive-aurarouter

Requires :
php(language) >= 5.6
php-autoloader(zendframework/zend-expressive-router) >= 2.0
php-autoloader(zendframework/zend-expressive-router) < 3
php-composer(aura/router) >= 3.0
php-composer(aura/router) < 4
php-composer(fedora/autoloader)
php-composer(fig/http-message-util) >= 1.1
php-composer(fig/http-message-util) < 2
php-composer(psr/http-message) >= 1.0
php-composer(psr/http-message) < 2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/share/doc/php-zendframework-zend-expressive-aurarouter
/usr/share/doc/php-zendframework-zend-expressive-aurarouter/CHANGELOG.md
/usr/share/doc/php-zendframework-zend-expressive-aurarouter/CONDUCT.md
/usr/share/doc/php-zendframework-zend-expressive-aurarouter/CONTRIBUTING.md
/usr/share/doc/php-zendframework-zend-expressive-aurarouter/README.md
/usr/share/doc/php-zendframework-zend-expressive-aurarouter/composer.json
/usr/share/licenses/php-zendframework-zend-expressive-aurarouter
/usr/share/licenses/php-zendframework-zend-expressive-aurarouter/LICENSE
/usr/share/php/Zend/Expressive-Router-aura-autoload.php
/usr/share/php/Zend/Expressive/Router/AuraRouter.php
/usr/share/php/Zend/Expressive/Router/aurarouter-autoload.php