SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

perl-Version-Requirements rpm build for : Fedora 28. For other distributions click perl-Version-Requirements.

Name : perl-Version-Requirements
Version : 0.101023 Vendor : Fedora Project
Release : 9.fc28 Date : 2018-02-09 03:18:58
Group : Development/Libraries Source RPM : perl-Version-Requirements-0.101023-9.fc28.src.rpm
Size : 0.04 MB
Packager : Fedora Project
Summary : Set of version requirements for a CPAN dist (DEPRECATED)
Description :
Version::Requirements is now DEPRECATED.

Use CPAN::Meta::Requirements, which is a drop-in replacement.

A Version::Requirements object models a set of version constraints like
those specified in the META.yml or META.json files in CPAN distributions.
It can be built up by adding more and more constraints, and it will reduce
them to the simplest representation.

RPM found in directory: /mirror/archive.fedoraproject.org/fedora-secondary/releases/28/Everything/ppc64/os/Packages/p

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  perl-Version-Requirements-0.101023-9.fc28.noarch.rpm
ftp.pbone.net  perl-Version-Requirements-0.101023-9.fc28.noarch.rpm
ftp.pbone.net  perl-Version-Requirements-0.101023-9.fc28.noarch.rpm
ftp.pbone.net  perl-Version-Requirements-0.101023-9.fc28.noarch.rpm
ftp.pbone.net  perl-Version-Requirements-0.101023-9.fc28.noarch.rpm
ftp.pbone.net  perl-Version-Requirements-0.101023-9.fc28.noarch.rpm
ftp.pbone.net  perl-Version-Requirements-0.101023-9.fc28.noarch.rpm
     

Provides :
perl(Version::Requirements)
perl-Version-Requirements

Requires :
perl(:MODULE_COMPAT_5.26.1)
perl(Carp)
perl(Scalar::Util)
perl(strict)
perl(version) >= 0.77
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/share/doc/perl-Version-Requirements
/usr/share/doc/perl-Version-Requirements/Changes
/usr/share/doc/perl-Version-Requirements/README
/usr/share/licenses/perl-Version-Requirements
/usr/share/licenses/perl-Version-Requirements/LICENSE
/usr/share/man/man3/Version::Requirements.3pm.gz
/usr/share/perl5/vendor_perl/Version
/usr/share/perl5/vendor_perl/Version/Requirements.pm