SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

perl-Test-Pod-Coverage rpm build for : Fedora 28. For other distributions click perl-Test-Pod-Coverage.

Name : perl-Test-Pod-Coverage
Version : 1.10 Vendor : Fedora Project
Release : 10.fc28 Date : 2018-02-09 02:34:00
Group : Development/Libraries Source RPM : perl-Test-Pod-Coverage-1.10-10.fc28.src.rpm
Size : 0.01 MB
Packager : Fedora Project
Summary : Check for pod coverage in your distribution
Description :
Test::Pod::Coverage is used to create a test for your distribution, to
ensure that all relevant files in your distribution are appropriately
documented in pod.

RPM found in directory: /mirror/archive.fedoraproject.org/fedora-secondary/releases/28/Everything/ppc64/os/Packages/p

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  perl-Test-Pod-Coverage-1.10-10.fc28.noarch.rpm
ftp.pbone.net  perl-Test-Pod-Coverage-1.10-10.fc28.noarch.rpm
ftp.pbone.net  perl-Test-Pod-Coverage-1.10-10.fc28.noarch.rpm
ftp.pbone.net  perl-Test-Pod-Coverage-1.10-10.fc28.noarch.rpm
ftp.pbone.net  perl-Test-Pod-Coverage-1.10-10.fc28.noarch.rpm
ftp.pbone.net  perl-Test-Pod-Coverage-1.10-10.fc28.noarch.rpm
ftp.pbone.net  perl-Test-Pod-Coverage-1.10-10.fc28.noarch.rpm
     

Provides :
perl(Test::Pod::Coverage)
perl-Test-Pod-Coverage

Requires :
perl(:MODULE_COMPAT_5.26.1)
perl(:VERSION) >= 5.6.0
perl(Pod::Coverage)
perl(Test::Builder)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/share/doc/perl-Test-Pod-Coverage
/usr/share/doc/perl-Test-Pod-Coverage/Changes
/usr/share/doc/perl-Test-Pod-Coverage/README
/usr/share/man/man3/Test::Pod::Coverage.3pm.gz
/usr/share/perl5/vendor_perl/Test
/usr/share/perl5/vendor_perl/Test/Pod
/usr/share/perl5/vendor_perl/Test/Pod/Coverage.pm