SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

lib64qwt-qt5_6 rpm build for : Mageia Cauldron. For other distributions click lib64qwt-qt5_6.

Name : lib64qwt-qt5_6
Version : 6.1.3 Vendor : Mageia_Org
Release : 4.mga8 Date : 2019-07-27 09:00:26
Group : System/Libraries Source RPM : libqwt-6.1.3-4.mga8.src.rpm
Size : 1.93 MB
Packager : daviddavid < daviddavid>
Summary : 2D plotting widget extension to the Qt5 GUI
Description :
Qwt is an extension to the Qt5 GUI library from Troll Tech AS.
The Qwt library contains widgets and components which are
primarily useful for technical and scientifical purposes.
It includes a 2-D plotting widget, different kinds of sliders,
and much more.

This package provides the runtime library.

RPM found in directory: /mirror/distrib-coffee.ipsl.jussieu.fr/mageia/distrib/cauldron/x86_64/media/core/release

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  lib64qwt-qt5_6-6.1.3-4.mga8.x86_64.rpm
     

Provides :
lib64qwt-qt5_6
lib64qwt-qt5_6(x86-64)
libqwt-qt5.so.6()(64bit)
libqwt_designer_plugin.so()(64bit)
libqwtmathml-qt5.so.6()(64bit)

Requires :
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.13)(64bit)
libQt5Designer.so.5()(64bit)
libQt5Designer.so.5(Qt_5)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5OpenGL.so.5()(64bit)
libQt5OpenGL.so.5(Qt_5)(64bit)
libQt5PrintSupport.so.5()(64bit)
libQt5PrintSupport.so.5(Qt_5)(64bit)
libQt5Svg.so.5()(64bit)
libQt5Svg.so.5(Qt_5)(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libQt5Xml.so.5()(64bit)
libQt5Xml.so.5(Qt_5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.29)(64bit)
libqwt-qt5.so.6()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/.build-id
/usr/lib/.build-id/6b
/usr/lib/.build-id/6b/32c620e1c6dc4b732288cb86a535109669a74a
/usr/lib/.build-id/96
/usr/lib/.build-id/96/87b1ff91e90b3c4ea3e8c6609d7d90af976d87
/usr/lib/.build-id/b4
/usr/lib/.build-id/b4/bb20797bcb99643eac9b6ea147b5b5d7aa38f1
/usr/lib64/libqwt-qt5.so.6
/usr/lib64/libqwt-qt5.so.6.1
/usr/lib64/libqwt-qt5.so.6.1.3
/usr/lib64/libqwtmathml-qt5.so.6
/usr/lib64/libqwtmathml-qt5.so.6.1
/usr/lib64/libqwtmathml-qt5.so.6.1.3
/usr/lib64/qt5/plugins/designer/libqwt_designer_plugin.so
/usr/share/doc/lib64qwt-qt5_6
/usr/share/doc/lib64qwt-qt5_6/CHANGES-6.1
/usr/share/doc/lib64qwt-qt5_6/README
/usr/share/licenses/lib64qwt-qt5_6
/usr/share/licenses/lib64qwt-qt5_6/COPYING