SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

python3-zope.security rpm build for : openSUSE Tumbleweed. For other distributions click python3-zope.security.

Name : python3-zope.security
Version : 4.3.1 Vendor : openSUSE
Release : 1.3 Date : 2019-06-12 19:15:51
Group : Development/Languages/Python Source RPM : python-zope.security-4.3.1-1.3.src.rpm
Size : 1.17 MB
Packager : https://bugs_opensuse_org
Summary : Zope Security Framework
Description :
The Security framework provides a generic mechanism to implement security
policies on Python objects.

RPM found in directory: /mirror/ftp.opensuse.org/history/20190630/tumbleweed/repo/oss/x86_64

Content of RPM  Changelog  Provides Requires

Hmm ... It's impossible ;-) This RPM doesn't exist on any FTP server

Provides :
python3-zope.security
python3-zope.security(x86-64)

Requires :
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libpython3.7m.so.1.0()(64bit)
python(abi) = 3.7
python3-pytz
python3-zope.component
python3-zope.configuration
python3-zope.i18nmessageid
python3-zope.interface
python3-zope.location
python3-zope.proxy >= 4.3.0
python3-zope.schema
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib64/python3.7/site-packages/zope
/usr/lib64/python3.7/site-packages/zope.security-4.3.1-py3.7-nspkg.pth
/usr/lib64/python3.7/site-packages/zope.security-4.3.1-py3.7.egg-info
/usr/lib64/python3.7/site-packages/zope.security-4.3.1-py3.7.egg-info/PKG-INFO
/usr/lib64/python3.7/site-packages/zope.security-4.3.1-py3.7.egg-info/SOURCES.txt
/usr/lib64/python3.7/site-packages/zope.security-4.3.1-py3.7.egg-info/dependency_links.txt
/usr/lib64/python3.7/site-packages/zope.security-4.3.1-py3.7.egg-info/namespace_packages.txt
/usr/lib64/python3.7/site-packages/zope.security-4.3.1-py3.7.egg-info/not-zip-safe
/usr/lib64/python3.7/site-packages/zope.security-4.3.1-py3.7.egg-info/requires.txt
/usr/lib64/python3.7/site-packages/zope.security-4.3.1-py3.7.egg-info/top_level.txt
/usr/lib64/python3.7/site-packages/zope/security
/usr/lib64/python3.7/site-packages/zope/security/__init__.py
/usr/lib64/python3.7/site-packages/zope/security/__pycache__
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/__init__.cpython-37.opt-1.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/__init__.cpython-37.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/_compat.cpython-37.opt-1.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/_compat.cpython-37.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/_definitions.cpython-37.opt-1.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/_definitions.cpython-37.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/adapter.cpython-37.opt-1.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/adapter.cpython-37.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/checker.cpython-37.opt-1.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/checker.cpython-37.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/decorator.cpython-37.opt-1.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/decorator.cpython-37.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/i18n.cpython-37.opt-1.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/i18n.cpython-37.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/interfaces.cpython-37.opt-1.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/interfaces.cpython-37.pyc
/usr/lib64/python3.7/site-packages/zope/security/__pycache__/management.cpython-37.opt-1.pyc
There is 106 files more in these RPM.