SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
ptscotch-openmpi-devel-static rpm build for : openSUSE Tumbleweed.

This package is obsolete. Try find newer ptscotch-openmpi-devel-static


Name : ptscotch-openmpi-devel-static
Version : 6.0.6 Vendor : openSUSE
Release : 1.4 Date : 2019-06-12 20:38:53
Group : Development/Libraries/C and C++ Source RPM : ptscotch-openmpi-6.0.6-1.4.src.rpm
Size : 6.65 MB
Packager : https://bugs_opensuse_org