SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
petsc_3_8_3-gnu-openmpi1-hpc-saws rpm build for : openSUSE Tumbleweed.

This package is obsolete. Try find newer petsc_3_8_3-gnu-openmpi1-hpc-saws


Name : petsc_3_8_3-gnu-openmpi1-hpc-saws
Version : 3.8.3 Vendor : openSUSE
Release : 6.5 Date : 2019-06-12 20:58:46
Group : Productivity/Scientific/Other Source RPM : petsc_3_8_3-gnu-openmpi1-hpc-3.8.3-6.5.src.rpm
Size : 0.21 MB
Packager : https://bugs_opensuse_org