SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
mumps_5_1_2-gnu-openmpi2-hpc-devel rpm build for : openSUSE Tumbleweed.

This package is obsolete. Try find newer mumps_5_1_2-gnu-openmpi2-hpc-devel


Name : mumps_5_1_2-gnu-openmpi2-hpc-devel
Version : 5.1.2 Vendor : openSUSE
Release : 3.2 Date : 2019-06-14 09:02:59
Group : Development/Libraries/Parallel Source RPM : mumps_5_1_2-gnu-openmpi2-hpc-5.1.2-3.2.src.rpm
Size : 0.10 MB
Packager : https://bugs_opensuse_org