SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

python3-petsc4py-mpich rpm build for : Rawhide. For other distributions click python3-petsc4py-mpich.

Name : python3-petsc4py-mpich
Version : 3.11.0 Vendor : Fedora Project
Release : 5.fc31 Date : 2019-06-27 20:40:02
Group : Unspecified Source RPM : petsc4py-3.11.0-5.fc31.src.rpm
Size : 4.04 MB
Packager : Fedora Project
Summary : Python3 bindings for MPICH PETSc
Description :
This package provides Python3 bindings for MPICH PETSc,
the Portable, Extensible Toolkit for Scientific Computation.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/development/rawhide/Everything/x86_64/os/Packages/p

Content of RPM  Changelog  Provides Requires

Hmm ... It's impossible ;-) This RPM doesn't exist on any FTP server

Provides :
python3-petsc4py-mpich
python3-petsc4py-mpich(x86-64)

Requires :
hdf5-mpich(x86-64)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libmpi.so.12()(64bit)(mpich-x86_64)
libpetsc.so.3.11()(64bit)(mpich-x86_64)
libpython3.7m.so.1.0()(64bit)
mpich(x86-64)
petsc-mpich(x86-64) >= 3.11.0
ptscotch-mpich(x86-64)
python(abi) = 3.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
scalapack-openmpi(x86-64)


Content of RPM :
/usr/lib/.build-id
/usr/lib/.build-id/2b
/usr/lib/.build-id/2b/a616b3a430d84798c9a308df410309bd7b10a6
/usr/lib64/python3.7/site-packages/mpich/petsc4py
/usr/lib64/python3.7/site-packages/mpich/petsc4py-3.11.0-py3.7.egg-info
/usr/lib64/python3.7/site-packages/mpich/petsc4py-3.11.0-py3.7.egg-info/PKG-INFO
/usr/lib64/python3.7/site-packages/mpich/petsc4py-3.11.0-py3.7.egg-info/SOURCES.txt
/usr/lib64/python3.7/site-packages/mpich/petsc4py-3.11.0-py3.7.egg-info/dependency_links.txt
/usr/lib64/python3.7/site-packages/mpich/petsc4py-3.11.0-py3.7.egg-info/not-zip-safe
/usr/lib64/python3.7/site-packages/mpich/petsc4py-3.11.0-py3.7.egg-info/requires.txt
/usr/lib64/python3.7/site-packages/mpich/petsc4py-3.11.0-py3.7.egg-info/top_level.txt
/usr/lib64/python3.7/site-packages/mpich/petsc4py/PETSc.pxd
/usr/lib64/python3.7/site-packages/mpich/petsc4py/PETSc.py
/usr/lib64/python3.7/site-packages/mpich/petsc4py/__init__.py
/usr/lib64/python3.7/site-packages/mpich/petsc4py/__main__.py
/usr/lib64/python3.7/site-packages/mpich/petsc4py/__pycache__
/usr/lib64/python3.7/site-packages/mpich/petsc4py/__pycache__/PETSc.cpython-37.opt-1.pyc
/usr/lib64/python3.7/site-packages/mpich/petsc4py/__pycache__/PETSc.cpython-37.pyc
/usr/lib64/python3.7/site-packages/mpich/petsc4py/__pycache__/__init__.cpython-37.opt-1.pyc
/usr/lib64/python3.7/site-packages/mpich/petsc4py/__pycache__/__init__.cpython-37.pyc
/usr/lib64/python3.7/site-packages/mpich/petsc4py/__pycache__/__main__.cpython-37.opt-1.pyc
/usr/lib64/python3.7/site-packages/mpich/petsc4py/__pycache__/__main__.cpython-37.pyc
/usr/lib64/python3.7/site-packages/mpich/petsc4py/include
/usr/lib64/python3.7/site-packages/mpich/petsc4py/include/petsc4py
/usr/lib64/python3.7/site-packages/mpich/petsc4py/include/petsc4py/PETSc.pxd
/usr/lib64/python3.7/site-packages/mpich/petsc4py/include/petsc4py/__init__.pxd
/usr/lib64/python3.7/site-packages/mpich/petsc4py/include/petsc4py/__init__.pyx
/usr/lib64/python3.7/site-packages/mpich/petsc4py/include/petsc4py/numpy.h
/usr/lib64/python3.7/site-packages/mpich/petsc4py/include/petsc4py/petsc4py.PETSc.h
/usr/lib64/python3.7/site-packages/mpich/petsc4py/include/petsc4py/petsc4py.PETSc_api.h
There is 14 files more in these RPM.