SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

fedora-obsolete-packages rpm build for : Rawhide. For other distributions click fedora-obsolete-packages.

Name : fedora-obsolete-packages
Version : 31 Vendor : Fedora Project
Release : 18 Date : 2019-06-25 00:02:21
Group : Unspecified Source RPM : fedora-obsolete-packages-31-18.src.rpm
Size : 0.00 MB
Packager : Fedora Project
Summary : A package to obsolete retired packages
Description :
This package exists only to obsolete other packages which need to be removed
from the distribution for some reason.

Currently obsoleted packages:

california < 0.4.0-19
(See https://bugzilla.redhat.com/show_bug.cgi?id=1702954)

mongodb < 4.0.3-4
mongodb-server < 4.0.3-4
mongodb-test < 4.0.3-4
(See https://bugzilla.redhat.com/show_bug.cgi?id=1700073)

appcenter < 3.1.1-2
appcenter-gnome-shell-search-provider < 3.1.1-2
(See https://bugzilla.redhat.com/show_bug.cgi?id=1696965)

empathy < 3.12.14-9
(See https://bugzilla.redhat.com/show_bug.cgi?id=1680068)

yumex < 3.0.17-3
(See https://bugzilla.redhat.com/show_bug.cgi?id=1707567)

pix < 1.8.2-2
(See https://bugzilla.redhat.com/show_bug.cgi?id=1707570)

system-config-services < 0.111.4-4
(See https://bugzilla.redhat.com/show_bug.cgi?id=1707577)

trafficserver < 5.3.0-14
trafficserver-devel < 5.3.0-14
trafficserver-perl < 5.3.0-14
(See https://pagure.io/fesco/issue/2080)

gedit-plugin-dashboard < 3.31.4
(No ticket was provided!)

wxBase < 2.8.12-32
wxGTK < 2.8.12-32
wxGTK-devel < 2.8.12-32
wxGTK-gl < 2.8.12-32
wxGTK-media < 2.8.12-32
(No ticket was provided!)

vala-compat < 0.18.1-13
vala-compat-devel < 0.18.1-13
vala-compat-doc < 0.18.1-13
vala-compat-tools < 0.18.1-13
(No ticket was provided!)

python33 < 3.3.7-7
(See https://src.fedoraproject.org/rpms/fedora-obsolete-packages/pull-request/16)

python2-PyXB < 1.2.6-5
python2-PyXB-doc < 1.2.6-5
python3-PyXB < 1.2.6-5
python3-PyXB-doc < 1.2.6-5
(See https://bugzilla.redhat.com/show_bug.cgi?id=1696209)

Plus the following python2 packages, in accordance with the general switch away
from Python2 ahead of its retirement in 2020. See
https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3 for more
information.

ambari < 1.5.1-12
ambari-agent < 1.5.1-12
ambari-client < 1.5.1-12
ambari-server < 1.5.1-12
aubio-python2 < 0.4.6-3
contextkit < 0.5.41-20
cryptlib-python2 < 3.4.4-12
fts-rest < 3.8.3-2
fts-rest-cloud-storage < 3.8.3-2
fts-rest-http-authz-signed-cert < 3.8.3-2
fts-rest-oauth2 < 3.8.3-2
gmpy < 1.17-14
lekhonee < 0.7-18
link-grammar-python2 < 5.5.1-5
mesos < 0.23.0-1
mesos-devel < 0.23.0-1
mesos-java < 0.23.0-1
pulp-admin-client < 2.15.2-3
pulp-agent < 2.15.2-3
pulp-consumer-client < 2.15.2-3
pulp-docker-admin-extensions < 3.1.1-2
pulp-docker-plugins < 3.1.1-2
pulp-nodes-admin-extensions < 2.15.2-3
pulp-nodes-child < 2.15.2-3
pulp-nodes-common < 2.15.2-3
pulp-nodes-consumer-extensions < 2.15.2-3
pulp-nodes-parent < 2.15.2-3
pulp-ostree-admin-extensions < 1.3.0-3
pulp-ostree-plugins < 1.3.0-3
pulp-puppet-admin-extensions < 2.15.2-3
pulp-puppet-consumer-extensions < 2.15.2-3
pulp-puppet-devel < 2.15.2-3
pulp-puppet-handlers < 2.15.2-3
pulp-puppet-plugins < 2.15.2-3
pulp-puppet-tools < 2.15.2-3
pulp-python-admin-extensions < 2.0.2-2
pulp-python-plugins < 2.0.2-2
pulp-rpm-admin-extensions < 2.15.2-3
pulp-rpm-consumer-extensions < 2.15.2-3
pulp-rpm-devel < 2.15.2-3
pulp-rpm-handlers < 2.15.2-3
pulp-rpm-plugins < 2.15.2-3
pulp-server < 2.15.2-3
pycryptopp < 0.7-1
pygoocanvas < 0.14.1-25
pygtkchart < 0-0.16
pylibpcap < 0.6.4-18
pyode < 1.2.0-24
pypar-mpich < 2.1.5_108-23
pypar-openmpi < 2.1.5_108-23
PyQuante < 1.6.5-14
PyQuante-libint < 1.6.5-14
PySBIG < 0.04-23
python2-abrt < 2.10.11-1
python2-abrt-addon < 2.10.11-1
python2-abrt-container-addon < 2.10.11-1
python2-adns < 1.2.1-24
python2-afl < 0.7-5
python2-alsa < 1.1.6-5
python2-alsaaudio < 0.8.2-10
python2-assimp < 3.3.1-17
python2-assimulo < 2.9-29
python2-astropy < 3.0.5-2
python2-astroscrappy < 1.0.5-13
python2-backports-lzma < 0.0.2-20
python2-basemap < 1.0.7-30
python2-beecrypt < 4.2.1-22
python2-behave < 1.2.6-1
python2-blockdev < 2.20-3
python2-blockdiag-devel < 1.5.4-2
python2-bloom < 0.7.2-4
python2-blosc < 1.5.1-3
python2-bodhi < 3.12.0-101
python2-bodhi-client < 3.12.0-101
python2-botan < 1.10.17-11
python2-boto3 < 1.7.41-2
python2-brial < 1.2.4-2
python2-caribou < 0.4.21-13
python2-cartopy < 0.16.0-7
python2-catkin_tools < 0.4.4-8
python2-cccolutils < 1.5-12
python2-cdb < 0.34-21
python2-certbot < 0.31.0-3
python2-chemps2 < 1.8.9-2
python2-cinderclient < 3.5.0-2
python2-clearsilver < 0.10.5-52
python2-collectd_systemd < 0.0.1-0.11
python2-compreffor < 0.4.6-7
python2-cotyledon < 1.6.7-9
python2-cotyledon-tests < 1.6.7-9
python2-couchbase < 2.5.0-2
python2-cradox < 2.1.0-4
python2-createrepo_c < 0.11.1-3
python2-cryptominisat < 5.6.5-2
python2-csvkit < 1.0.3-4
python2-ctags < 1.0.5-22
python2-cups < 1.9.74-3
python2-cvxopt < 1.2.2-2
python2-cypari2 < 1.3.1-2
python2-cypari2-devel < 1.3.1-2
python2-cysignals < 1.7.2-2
python2-cysignals-devel < 1.7.2-2
python2-daap < 0.7.1-25
python2-designateclient < 2.9.0-3
python2-designateclient-tests < 2.9.0-3
python2-dlib < 19.4-11
python2-dnf < 5.0-1
python2-dnfdaemon < 0.3.19-5
python2-dnf-plugin-kickstart < 5.0-1
python2-dnf-plugin-leaves < 5.0-1
python2-dnf-plugin-local < 5.0-1
python2-dnf-plugin-migrate < 5.0-1
python2-dnf-plugins-core < 5.0-1
python2-dnf-plugins-extras-common < 5.0-1
python2-dnf-plugin-show-leaves < 5.0-1
python2-dnf-plugin-snapper < 5.0-1
python2-dnf-plugin-system-upgrade < 5.0-1
python2-dnf-plugin-tracer < 5.0-1
python2-dnf-plugin-versionlock < 5.0-1
python2-eccodes < 2.8.2-4
python2-ecryptfs-utils < 111-15
python2-editdist < 0.3-21
python2-elemental-mpich < 0.87.5-3
python2-elemental-openmpi < 0.87.5-3
python2-envisage < 4.6.0-2
python2-espresso-mpich < 4.0.0-1
python2-espresso-openmpi < 4.0.0-1
python2-fedbadges < 0.5.2-11
python2-fedora-turbogears < 0.10.0-8
python2-fedora-turbogears2 < 0.10.0-8
python2-fiona < 1.8-0.3
python2-flake8 < 3.7.7-2
python2-flann < 1.8.4-19
python2-forensic1394 < 0.2-23
python2-fpylll < 0.4.1dev-3
python2-gd < 0.56-21
python2-gdal < 2.3.2-8
python2-gdcm < 2.8.4-12
python2-gdl < 0.9.8-7
python2-genders < 1.22-19
python2-gensim-addons < 0.10.0-17
python2-gensim-test < 0.10.0-17
python2-geos < 3.6.1-11
python2-getdata < 0.10.0-10
python2-gexiv2 < 0.10.10-2
python2-giacpy < 0.6.6-5
python2-giacpy-devel < 0.6.6-5
python2-glanceclient < 1:2.10.0-2
python2-gmpy2 < 2.1.0-0.6
python2-gpod < 0.8.3-26
python2-gpsd < 3.18.1-2
python2-grib_api < 1.27.0-3
python2-gr-iio < 0.2-6
python2-gstreamer-rtsp < 0.10.8-20
python2-guppy < 0.1.10-12
python2-h5py < 2.9.0-4
python2-hamlib < 3.3-4
python2-hawkey < 0.31.0-13
python2-healpy < 1.12.4-3
python2-hidapi < 0.7.99.post20-11
python2-hivex < 1.3.15-12
python2-hokuyoaist < 3.0.2-25
python2-imdb < 5.1-10
python2-imgcreate < 1:25.0-12
python2-ipaclient < 4.7.2-20
python2-ipalib < 4.7.2-20
python2-ipdb < 0.11-10
python2-ipykernel < 5.1.0-20
python2-ipython < 5.8.0-20
python2-ipython-sphinx < 5.8.0-20
python2-ipython-tests < 5.8.0-20
python2-iscsi-initiator-utils < 6.2.0.876-6
python2-isort < 4.3.4-7
python2-isprelink < 0.1.2-27
python2-josepy < 1.1.0-7
python2-jpype < 0.6.3-9
python2-jsmva < 6.14.06-2
python2-jupyroot < 6.14.06-2
python2-jupyter-client < 5.2.3-10
python2-jupyter-core < 4.4.0-9
python2-keycloak-httpd-client-install < 0.8-9
python2-keystoneclient < 1:3.15.0-2
python2-keystoneclient-tests < 1:3.15.0-2
python2-kmod < 0.9-23
python2-kolab < 1.0.2-10
python2-kolabformat < 1.1.6-7
python2-langtable < 0.0.43-3
python2-lcms2 < 0.1-9
python2-ldns < 1.7.0-23
python2-ledger < 3.1.1-21
python2-lhapdf < 6.2.1-5
python2-libarchive < 3.1.2.1-17
python2-libarchive-c < 2.8-4
python2-libcap-ng < 0.7.9-6
python2-libcomps < 0.2-1
python2-libconcord < 1.3-4
python2-libdiscid < 0.4.1-18
python2-libdnet < 1.12-29
python2-libdnf < 0.31.0-13
python2-libfreenect < 0.5.7-5
python2-libftdi < 1.3-17
python2-libhid < 0.2.17-35
python2-libieee1284 < 0.2.11-29
python2-libipa_hbac < 2.1.0-20
python2-libiptcdata < 1.0.4-21
python2-libkml < 1.3.0-17
python2-liblinear < 1.94-18
python2-libnl3 < 3.4.0-7
python2-libnuml < 1.1.1-11
python2-libpoly < 0.1.7-2
python2-libproxy < 0.4.15-11
python2-librepo < 2.0-1
python2-libreport < 2.9.6-1
python2-libsbml < 5.17.0-8
python2-libsedml < 1:0.4.3-16
python2-libssh2 < 0.7.1-22
python2-libsss_nss_idmap < 2.1.0-20
python2-libsvm < 3.23-4
python2-libteam < 1.27-12
python2-libwfut < 0.2.3-18
python2-libxc < 4.2.3-2
python2-lilv < 0.24.4-4
python2-line_profiler < 2.1-4
python2-llfuse < 1.3.5-3
python2-lmdb < 0.92-8
python2-louis < 3.7.0-3
python2-lupa < 1.6-6
python2-lxc < 0.1-4
python2-lzo < 1.09-14
python2-macaroons < 0.3.0-3
python2-mapnik < 0.1-42
python2-mathgl < 2.4.1-11
python2-mayavi < 4.6.2-2
python2-MDAnalysis < 0.18.0-3
python2-med < 3.3.1-5
python2-metakernel < 0.20.14-10
python2-metakernel-bash < 0.20.14-10
python2-metakernel-echo < 0.20.14-10
python2-metakernel-python < 0.20.14-10
python2-metakernel-tests < 0.20.14-10
python2-ming < 0.4.8-13
python2-mlt < 6.12.0-2
python2-ModulemdTranslationHelpers < 0.5-4
python2-moose < 3.1.4-2
python2-muranoclient < 1.0.1-2
python2-music21 < 2.2.1-14
python2-mwlib < 0.15.19-5
python2-nbconvert < 5.3.1-11
python2-nbformat < 4.4.0-7
python2-nest < 2.16.0-4
python2-nest-mpich < 2.16.0-4
python2-nest-openmpi < 2.16.0-4
python2-netcdf4 < 1.3.1-2
python2-networkx-drawing < 2.2-3
python2-networkx-geo < 2.2-3
python2-neutronclient < 6.7.0-3
python2-nlopt < 2.4.2-19
python2-notebook < 5.7.8-2
python2-novaclient < 1:10.1.0-4
python2-odcs-client < 0.2.23-4
python2-odcs-common < 0.2.23-4
python2-omniORB < 4.2.2-11
python2-openbabel < 2.4.1-17
python2-opencv < 3.4.1-7
python2-openfst < 1.6.9-2
python2-openimageio < 1.8.14-3
python2-openmeeg < 2.4-0.5
python2-openms < 2.3.0-14.fc30
python2-openslide < 1.1.1-12
python2-openstackclient < 3.14.1-5
python2-openstackdocstheme < 1.29.0-4
python2-openstack-doc-tools < 1.8.0-7
python2-openstacksdk-tests < 0.12.0-6
python2-osc-lib < 1.9.0-5
python2-osc-lib-tests < 1.9.0-5
python2-oslo-cache < 1.28.0-2
python2-oslo-concurrency < 3.25.1-2
python2-oslo-concurrency-tests < 3.25.1-2
python2-oslo-config < 2:5.2.0-4
python2-oslo-context < 2.20.0-2
python2-oslo-db < 4.33.1-8
python2-oslo-db-tests < 4.33.1-8
python2-oslo-i18n < 3.19.0-3
python2-oslo-log < 3.36.0-2
python2-oslo-log-tests < 3.36.0-2
python2-oslo-messaging < 5.35.1-2
python2-oslo-messaging-tests < 5.35.1-2
python2-oslo-policy < 1.33.2-3
python2-oslo-privsep < 1.13.0-9
python2-oslo-serialization < 2.24.0-2
python2-oslo-service < 1.29.0-2
python2-oslo-service-tests < 1.29.0-2
python2-oslo-utils < 3.35.1-4
python2-oslo-utils-tests < 3.35.1-4
python2-oslo-versionedobjects < 1.31.3-3
python2-oslo-vmware < 2.26.0-3
python2-osmium < 2.14.3-3
python2-owfs < 3.2p2-5
python2-owslib < 0.17.0-4
python2-pcp < 4.1.3-2
python2-pep8-naming < 0.4.1-12
python2-petsc4py-mpich < 3.9.1-4
python2-petsc4py-openmpi < 3.9.1-4
python2-pivy < 0.5.0-22
python2-pjsua < 2.7.2-4
python2-player < 3.1.0-13
python2-plyvel < 1.0.4-6
python2-pocketsphinx < 5prealpha-3
python2-poppler-qt4 < 0.18.1-18
python2-portmidi < 217-27
python2-posix_ipc < 0.9.8-20
python2-prelude < 4.1.0-9
python2-preludedb < 4.1.0-6
python2-protocols < 1.0-0.32
python2-psi < 0.3-0.21
python2-pulp-agent-lib < 2.15.2-3
python2-pulp-bindings < 2.15.2-3
python2-pulp-client-lib < 2.15.2-3
python2-pulp-common < 2.15.2-3
python2-pulp-devel < 2.15.2-3
python2-pulp-docker-common < 3.1.1-2
python2-pulp-oid_validation < 2.15.2-3
python2-pulp-ostree-common < 1.3.0-3
python2-pulp-puppet-common < 2.15.2-3
python2-pulp-python-common < 2.0.2-2
python2-pulp-repoauth < 2.15.2-3
python2-pulp-rpm-common < 2.15.2-3
python2-pulp-streamer < 2.15.2-3
python2-py4j < 0.10.7-4
python2-py-bcrypt < 0.4-20
python2-pybind11 < 2.2.3-5
python2-pybloomfiltermmap < 0.3.15-12
python2-pycadf < 2.4.0-8
python2-pyclipper < 1.1.0-4
python2-pycosat < 0.6.3-6
python2-pycryptodomex < 3.6.6-3
python2-pyeclib < 1.5.0-9
python2-pyev < 0.9.0-0.5
python2-pyfits < 3.5-7
python2-pygit2 < 0.27.2-3
python2-pygraphviz < 1.3-4
python2-pygrib < 2.0.3-2
python2-pygsl < 2.3.0-4
python2-pygsl-devel < 2.3.0-4
python2-pyhunspell < 0.5.4-7
python2-pyicu < 2.0.3-3
python2-pyliblo < 0.10.0-12
python2-pylibmc < 1.5.1-12
python2-pylint < 1.9.0-3
python2-pymilia < 1.0.0-25
python2-pymongo < 3.7.1-3
python2-pymongo-gridfs < 3.7.1-3
python2-pymssql < 2.1.3-7
python2-pymtp < 0.0.6-15
python2-PyMuPDF < 1.13.20-3
python2-pyodbc < 3.0.10-15
python2-pyopengl-tk < 3.1.1a1-14
python2-pyproj < 1.9.6-3
python2-pyqtgraph < 0.10.0-6
python2-pytaglib < 1.4.3-5
python2-pytest-flake8 < 1.0.1-4
python2-pythia8 < 8.2.35-6
python2-pyudev < 0.21.0-10
python2-pyudev-glib < 0.21.0-10
python2-pyudev-pyside < 0.21.0-10
python2-pyudev-qt4 < 0.21.0-10
python2-pyudev-qt5 < 0.21.0-10
python2-pyudev-wx < 0.21.0-10
python2-pyuv < 1.4.0-14
python2-pyx < 0.14.1-11
python2-qgis < 2.18.20-2
python2-qhexedit2 < 0.8.4-2
python2-qhexedit2-qt5 < 0.8.4-2
python2-qrcode < 5.1-15
python2-qrcode-core < 5.1-15
python2-qrencode < 1.2~git.1.b75219e-2
python2-QtAwesome < 0.4.4-8
python2-qtconsole < 4.3.1-7
python2-rackspace-auth-openstack < 1.3-13
python2-rasterio < 1.0.2-4
python2-rdkit < 2018.03.4-3
python2-rdopkg < 0.49.0-2
python2-re2 < 1.0.5-10
python2-redland < 1.0.16.1-29
python2-releases < 1.6.0-3
python2-remctl < 3.14-3
python2-resultsdb_conventions-fedora < 2.0.3-8
python2-rhn-check < 2.9.12-3
python2-rhn-client-tools < 2.9.12-3
python2-rhn-setup < 2.9.12-3
python2-rhn-setup-gnome < 2.9.12-3
python2-rpkg < 1.57-7
python2-rtslib < 2.1.fb69-4
python2-ryu < 4.29-3
python2-saga < 2.2.7-10
python2-samba < 2:4.10.0-1
python2-samba-dc < 2:4.10.0-1
python2-samba-test < 2:4.10.0-1
python2-satyr < 0.27-1
python2-scikit-image < 0.14.0-6
python2-scikit-learn < 0.19.1-7
python2-scrypt < 0.8.0-8
python2-scss < 1.3.5-5
python2-shapely < 1.6.4-3
python2-shogun < 6.0.0-16
python2-shout < 0.2.1-23
python2-slip < 0.6.4-14
python2-slip-dbus < 0.6.4-14
python2-slip-gtk < 0.6.4-14
python2-smartcols < 0.3.0-6
python2-smbc < 1.0.15.4-19
python2-smbpasswd < 1.0.1-40
python2-snack < 2.2.11-1
python2-SoapySDR < 0.6.1-3
python2-solv < 0.7.4-12
python2-sphinxbase < 5prealpha-5
python2-sphinxcontrib-phpdomain < 0.4.1-5
python2-ssh2-python < 0.15.0-4
python2-sss < 2.1.0-20
python2-sss-murmur < 2.1.0-20
python2-stestr-sql < 2.1.0-3
python2-stfl < 0.22-29
python2-stp < 2.3.1-5
python2-subscription-manager-rhsm < 1.24.2-2
python2-subunit2sql < 1.9.0-2
python2-sword < 1.8.1-10
python2-tbb < 2019.1-2
python2-testify < 0.11.0-13
python2-tgcaptcha2 < 0.3.1-10
python2-tg-devtools < 2.3.11-5
python2-tlsh < 3.4.5-10
python2-tracer < 0.7.1-3
python2-trademgen < 1.00.2-20
python2-traitlets < 4.3.2-10
python2-tre < 0.8.0-26
python2-uinput < 0.10.1-21
python2-urjtag < 2018.06-4
python2-uwsgidecorators < 2.0.17.1-6
python2-v8 < 6.7.17-9
python2-vigra < 1.11.1-11
python2-vips < 8.6.5-5
python2-virtkey < 0.63.0-11
python2-virtualenvwrapper < 4.8.2-9
python2-vitrageclient < 2.1.0-2
python2-volume_key < 0.3.12-2
python2-vrpn < 7.33-15
python2-vtk < 8.1.1-4
python2-vtk-mpich < 8.1.1-4
python2-vtk-mpich-qt < 8.1.1-4
python2-vtk-openmpi < 8.1.1-4
python2-vtk-openmpi-qt < 8.1.1-4
python2-vtk-qt < 8.1.1-4
python2-webm < 0.2.2-20
python2-xapps-overrides < 1.4.0-2
python2-xklavier < 0.2-24
python2-xmlsec < 1.3.3-5
python2-xpyb < 1.3.1-12
python2-xrootd < 4.8.5-3
python2-XStatic-Angular < 1:1.5.8.0-7
python2-XStatic-Angular-Bootstrap < 2.2.0.0-7
python2-XStatic-Angular-Gettext < 2.1.0.2-12
python2-XStatic-Angular-lrdragndrop < 1.0.2.2-13
python2-XStatic-Angular-Mock < 1.2.1.1-14
python2-XStatic-Angular-UUID < 0.0.4.0-6
python2-XStatic-Angular-Vis < 4.16.0.0-3
python2-XStatic-Bootstrap-Datepicker < 1.3.1.0-13
python2-XStatic-Bootstrap-SCSS < 3.3.7.1-7
python2-XStatic-bootswatch < 3.3.7.0-8
python2-XStatic-D3 < 3.5.17.0-7
python2-XStatic-DataTables < 1.10.15.1-8
python2-XStatic-FileSaver < 1.3.2.0-3
python2-XStatic-Font-Awesome < 4.7.0.0-7
python2-XStatic-Hogan < 2.0.0.2-14
python2-XStatic-Jasmine < 2.4.1.1-6
python2-XStatic-JQuery-Migrate < 1.2.1.1-14
python2-XStatic-JQuery-quicksearch < 2.0.3.1-14
python2-XStatic-JQuery-TableSorter < 2.14.5.1-14
python2-XStatic-jquery-ui < 1.12.0.1-6
python2-XStatic-JSEncrypt < 2.3.1.1-6
python2-XStatic-Json2yaml < 0.1.1.0-3
python2-XStatic-JS-Yaml < 3.8.1.0-4
python2-XStatic-Magic-Search < 0.2.5.1-9
python2-XStatic-mdi < 1.4.57.0-10
python2-XStatic-Patternfly < 3.21.0.1-8
python2-XStatic-Patternfly-Bootstrap-Treeview < 2.1.3.2-8
python2-XStatic-QUnit < 1.14.0.2-14
python2-XStatic-Rickshaw < 1.5.0.0-16
python2-XStatic-roboto-fontface < 0.5.0.0-10
python2-XStatic-smart-table < 1.4.13.2-6
python2-XStatic-Spin < 1.2.5.2-15
python2-XStatic-termjs < 0.0.7.0-6
python2-yara < 3.8.1-4
python2-yenc < 0.4.0-16
python2-yui < 1.1.2-13
python2-z3 < 4.8.1-2
python2-zinnia < 0.06-42
python2-zookeeper < 3.4.9-13
python-ceph-compat < 2:14.2.0-1
python-cephfs < 2:14.2.0-1
python-libasyncns < 0.7.1-21
python-libpamtest < 1.0.7-2
python-mesos < 0.23.0-1
python-oslo-context-tests < 2.20.0-2
python-oslo-middleware < 3.34.0-2
python-oslo-middleware-tests < 3.34.0-2
python-pyblock < 0.53-18
python-pylons < 1.0.1-4
python-rados < 2:14.2.0-1
python-rbd < 2:14.2.0-1
python-rgw < 2:14.2.0-1
python-xpyb-devel < 1.3.1-12
pyxmlsec < 0.3.1-13
RunSnakeRun < 2.0.4-11
statscache-common < 0.0.4-10
statscache-consumer < 0.0.4-10
statscache-web < 0.0.4-10
system-config-date < 1.10.9-4
TurboGears < 1.1.3-21
zbar-pygtk < 0.20.1-4
python2-sphinx < 1:2.0.0~b1-2
python2-catkin-sphinx < 0.2.2-13
python2-numpydoc < 0.8.0-6
python2-snowballstemmer < 1.2.1-11
python2-sphinx-intl < 0.9.11-7
python2-sphinx-theme-alabaster < 0.7.12-5
python2-sphinx_rtd_theme < 0.4.3-3
python2-sphinxcontrib-httpdomain < 1.7.0-5
python2-sphinxcontrib-websupport < 1.1.0-2
sphinx-webtools < 0.2.1-20120540
trac-sphinx-plugin < 0.2.1-20120528
(See https://bugzilla.redhat.com/show_bug.cgi?id=1578359)

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/development/rawhide/Everything/armhfp/os/Packages/f

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  fedora-obsolete-packages-31-18.noarch.rpm
ftp.pbone.net  fedora-obsolete-packages-31-18.noarch.rpm
ftp.pbone.net  fedora-obsolete-packages-31-18.noarch.rpm
     

Provides :
fedora-obsolete-packages

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(TildeInVersions) <= 4.10.0-1


Content of RPM :
/usr/share/doc/fedora-obsolete-packages
/usr/share/doc/fedora-obsolete-packages/README