SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

qt5-qtbase rpm build for : RedHat EL 6. For other distributions click qt5-qtbase.

Name : qt5-qtbase
Version : 5.6.1 Vendor : Fedora Project
Release : 3.el6 Date : 2016-06-15 15:46:06
Group : Unspecified Source RPM : qt5-qtbase-5.6.1-3.el6.src.rpm
Size : 9.00 MB
Packager : Fedora Project
Summary : Qt5 - QtBase components
Description :
Qt is a software toolkit for developing applications.

This package contains base tools, like string, xml, and network
handling.

RPM found in directory: /mirror/archive.fedoraproject.org/epel/6/i386/Packages/q

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  qt5-qtbase-5.6.1-3.el6.i686.rpm
ftp.pbone.net  qt5-qtbase-5.6.1-3.el6.i686.rpm
ftp.pbone.net  qt5-qtbase-5.6.1-3.el6.i686.rpm
ftp.pbone.net  qt5-qtbase-5.6.1-3.el6.i686.rpm
     Search for other platforms
qt5-qtbase-5.6.1-3.el6.sparc.rpm
qt5-qtbase-5.6.1-3.el6.alpha.rpm
qt5-qtbase-5.6.1-3.el6.ppc.rpm
qt5-qtbase-5.6.1-3.el6.ia64.rpm
qt5-qtbase-5.6.1-3.el6.s390.rpm

Provides :
bundled(libxkbcommon)
libQt5Concurrent.so.5
libQt5Concurrent.so.5(Qt_5)
libQt5Concurrent.so.5(Qt_5.0)
libQt5Concurrent.so.5(Qt_5.1)
libQt5Concurrent.so.5(Qt_5.2)
libQt5Concurrent.so.5(Qt_5.3)
libQt5Concurrent.so.5(Qt_5.4)
libQt5Concurrent.so.5(Qt_5.5)
libQt5Concurrent.so.5(Qt_5.6)
libQt5Concurrent.so.5(Qt_5_PRIVATE_API)
libQt5Core.so.5
libQt5Core.so.5(Qt_5)
libQt5Core.so.5(Qt_5.0)
libQt5Core.so.5(Qt_5.1)
libQt5Core.so.5(Qt_5.2)
libQt5Core.so.5(Qt_5.3)
libQt5Core.so.5(Qt_5.4)
libQt5Core.so.5(Qt_5.5)
libQt5Core.so.5(Qt_5.6)
libQt5Core.so.5(Qt_5_PRIVATE_API)
libQt5DBus.so.5
libQt5DBus.so.5(Qt_5)
libQt5DBus.so.5(Qt_5.0)
libQt5DBus.so.5(Qt_5.1)
libQt5DBus.so.5(Qt_5.2)
libQt5DBus.so.5(Qt_5.3)
libQt5DBus.so.5(Qt_5.4)
libQt5DBus.so.5(Qt_5.5)
libQt5DBus.so.5(Qt_5.6)
libQt5DBus.so.5(Qt_5_PRIVATE_API)
libQt5Network.so.5
libQt5Network.so.5(Qt_5)
libQt5Network.so.5(Qt_5.0)
libQt5Network.so.5(Qt_5.1)
libQt5Network.so.5(Qt_5.2)
libQt5Network.so.5(Qt_5.3)
libQt5Network.so.5(Qt_5.4)
libQt5Network.so.5(Qt_5.5)
libQt5Network.so.5(Qt_5.6)
libQt5Network.so.5(Qt_5_PRIVATE_API)
libQt5Sql.so.5
libQt5Sql.so.5(Qt_5)
libQt5Sql.so.5(Qt_5.0)
libQt5Sql.so.5(Qt_5.1)
libQt5Sql.so.5(Qt_5.2)
libQt5Sql.so.5(Qt_5.3)
libQt5Sql.so.5(Qt_5.4)
libQt5Sql.so.5(Qt_5.5)
libQt5Sql.so.5(Qt_5.6)
libQt5Sql.so.5(Qt_5_PRIVATE_API)
libQt5Test.so.5
libQt5Test.so.5(Qt_5)
libQt5Test.so.5(Qt_5.0)
libQt5Test.so.5(Qt_5.1)
libQt5Test.so.5(Qt_5.2)
libQt5Test.so.5(Qt_5.3)
libQt5Test.so.5(Qt_5.4)
libQt5Test.so.5(Qt_5.5)
libQt5Test.so.5(Qt_5.6)
libQt5Test.so.5(Qt_5_PRIVATE_API)
libQt5Xml.so.5
libQt5Xml.so.5(Qt_5)
libQt5Xml.so.5(Qt_5.0)
libQt5Xml.so.5(Qt_5.1)
libQt5Xml.so.5(Qt_5.2)
libQt5Xml.so.5(Qt_5.3)
libQt5Xml.so.5(Qt_5.4)
libQt5Xml.so.5(Qt_5.5)
libQt5Xml.so.5(Qt_5.6)
libQt5Xml.so.5(Qt_5_PRIVATE_API)
libqconnmanbearer.so
libqgenericbearer.so
libqnmbearer.so
libqsqlite.so
qt5-qtbase
qt5-qtbase(x86-32)

Requires :
libpthread.so.0(GLIBC_2.2)
libpthread.so.0
libQt5Sql.so.5
libdl.so.2
rtld(GNU_HASH)
libcrypto.so.10(OPENSSL_1.0.1_EC)
libm.so.6
librt.so.1
libQt5Network.so.5(Qt_5)
libQt5Network.so.5(Qt_5_PRIVATE_API)
libgcc_s.so.1
libz.so.1
libQt5Core.so.5(Qt_5)
libc.so.6(GLIBC_2.1.3)
libQt5DBus.so.5
libQt5Sql.so.5(Qt_5)
libQt5Xml.so.5
libc.so.6(GLIBC_2.2)
libgthread-2.0.so.0
libpthread.so.0(GLIBC_2.3.3)
/bin/sh
libpthread.so.0(GLIBC_2.0)
libQt5Core.so.5(Qt_5_PRIVATE_API)
libicui18n.so.42
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
libstdc++.so.6
libQt5Test.so.5
libc.so.6(GLIBC_2.9)
libcrypto.so.10(OPENSSL_1.0.1)
libQt5Network.so.5
libQt5Concurrent.so.5
libQt5Core.so.5
/usr/sbin/update-alternatives
libc.so.6
libc.so.6(GLIBC_2.3.4)
libstdc++.so.6(GLIBCXX_3.4)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2(GLIBC_2.1)
libcrypto.so.10
libgcc_s.so.1(GLIBC_2.0)
libicudata.so.42
libpthread.so.0(GLIBC_2.3.2)
libc.so.6(GLIBC_2.4)
librt.so.1(GLIBC_2.2)
qt5-qtbase-common = 5.6.1-3.el6
libm.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3.3)
libQt5Sql.so.5(Qt_5_PRIVATE_API)
libicuuc.so.42
rpmlib(PayloadIsXz) <= 5.2-1
libpthread.so.0(GLIBC_2.1)
libc.so.6(GLIBC_2.7)
ld-linux.so.2
libssl.so.10(libssl.so.10)
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.2)
libdl.so.2(GLIBC_2.0)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libssl.so.10
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.10)
libm.so.6(GLIBC_2.0)
libQt5DBus.so.5(Qt_5)
libgcc_s.so.1(GCC_3.4)
ld-linux.so.2(GLIBC_2.3)
rpmlib(VersionedDependencies) <= 3.0.3-1
libc.so.6(GLIBC_2.1)
libglib-2.0.so.0
libm.so.6(GLIBC_2.1)
libgcc_s.so.1(GCC_3.0)
libQt5Core.so.5(Qt_5.6)
libstdc++.so.6(CXXABI_1.3)


Content of RPM :
/etc/xdg/QtProject
/etc/xdg/qtchooser
/etc/xdg/qtchooser/5-32.conf
/etc/xdg/qtchooser/5.conf
/etc/xdg/qtchooser/default.conf
/usr/lib/cmake
/usr/lib/cmake/Qt5
/usr/lib/cmake/Qt5Concurrent
/usr/lib/cmake/Qt5Core
/usr/lib/cmake/Qt5DBus
/usr/lib/cmake/Qt5Gui
/usr/lib/cmake/Qt5Network
/usr/lib/cmake/Qt5Network/Qt5Network_QConnmanEnginePlugin.cmake
/usr/lib/cmake/Qt5Network/Qt5Network_QGenericEnginePlugin.cmake
/usr/lib/cmake/Qt5Network/Qt5Network_QNetworkManagerEnginePlugin.cmake
/usr/lib/cmake/Qt5OpenGL
/usr/lib/cmake/Qt5PrintSupport
/usr/lib/cmake/Qt5Sql
/usr/lib/cmake/Qt5Sql/Qt5Sql_QSQLiteDriverPlugin.cmake
/usr/lib/cmake/Qt5Test
/usr/lib/cmake/Qt5Widgets
/usr/lib/cmake/Qt5Xml
/usr/lib/libQt5Concurrent.so.5
/usr/lib/libQt5Concurrent.so.5.6
/usr/lib/libQt5Concurrent.so.5.6.1
/usr/lib/libQt5Core.so.5
/usr/lib/libQt5Core.so.5.6
/usr/lib/libQt5Core.so.5.6.1
/usr/lib/libQt5DBus.so.5
/usr/lib/libQt5DBus.so.5.6
There is 126 files more in these RPM.