SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

glibc-devel rpm build for : Scientific Linux 7. For other distributions click glibc-devel.

Name : glibc-devel
Version : 2.17 Vendor : Scientific Linux
Release : 260.el7_6.5 Date : 2019-05-07 20:00:14
Group : Development/Libraries Source RPM : glibc-2.17-260.el7_6.5.src.rpm
Size : 1.00 MB
Packager : Scientific Linux
Summary : Object files for development using standard C libraries.
Description :
The glibc-devel package contains the object files necessary
for developing programs which use the standard C libraries (which are
used by nearly all programs). If you are developing programs which
will use the standard C libraries, your system needs to have these
standard object files available in order to create the
executables.

Install glibc-devel if you are going to develop programs which will
use the standard C libraries.

RPM found in directory: /mirror/ftp.scientificlinux.org/linux/scientific/7.6/x86_64/updates/fastbugs

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  glibc-devel-2.17-260.el7_6.5.i686.rpm
     Search for other platforms
glibc-devel-2.17-260.el7_6.5.sparc.rpm
glibc-devel-2.17-260.el7_6.5.alpha.rpm
glibc-devel-2.17-260.el7_6.5.ppc.rpm
glibc-devel-2.17-260.el7_6.5.ia64.rpm
glibc-devel-2.17-260.el7_6.5.s390.rpm

Provides :
glibc-devel
glibc-devel(x86-32)

Requires :
libutil.so.1
libnss_db.so.2
libdl.so.2
libnss_compat.so.2
/bin/sh
glibc = 2.17-260.el7_6.5
glibc-headers = 2.17-260.el7_6.5
libnss_nis.so.2
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libm.so.6
libcidn.so.1
librt.so.1
libresolv.so.2
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
libthread_db.so.1
libcrypt.so.1
glibc-headers
libBrokenLocale.so.1
libnss_files.so.2
libanl.so.1
libnss_dns.so.2
rpmlib(PayloadIsXz) <= 5.2-1
libnss_nisplus.so.2
/sbin/install-info
libnsl.so.1
libnss_hesiod.so.2


Content of RPM :
/usr/include/gnu/stubs-32.h
/usr/lib/Mcrt1.o
/usr/lib/Scrt1.o
/usr/lib/crt1.o
/usr/lib/crti.o
/usr/lib/crtn.o
/usr/lib/gcrt1.o
/usr/lib/libBrokenLocale.so
/usr/lib/libanl.so
/usr/lib/libbsd-compat.a
/usr/lib/libbsd.a
/usr/lib/libc.so
/usr/lib/libc_nonshared.a
/usr/lib/libcidn.so
/usr/lib/libcrypt.so
/usr/lib/libdl.so
/usr/lib/libg.a
/usr/lib/libieee.a
/usr/lib/libm.so
/usr/lib/libmcheck.a
/usr/lib/libnsl.so
/usr/lib/libnss_compat.so
/usr/lib/libnss_db.so
/usr/lib/libnss_dns.so
/usr/lib/libnss_files.so
/usr/lib/libnss_hesiod.so
/usr/lib/libnss_nis.so
/usr/lib/libnss_nisplus.so
/usr/lib/libpthread.so
/usr/lib/libpthread_nonshared.a
There is 20 files more in these RPM.