SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

rubygem-pundit rpm build for : Fedora Other. For other distributions click rubygem-pundit.

Name : rubygem-pundit
Version : 2.0.1 Vendor : Fedora Project
Release : 2.fc30 Date : 2019-02-02 20:31:42
Group : Unspecified Source RPM : rubygem-pundit-2.0.1-2.fc30.src.rpm
Size : 0.02 MB
Packager : Fedora Project
Summary : Object oriented authorization for Rails
Description :
Object oriented authorization for Rails applications.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/development/30/Everything/aarch64/os/Packages/r

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  rubygem-pundit-2.0.1-2.fc30.noarch.rpm
ftp.pbone.net  rubygem-pundit-2.0.1-2.fc30.noarch.rpm
ftp.pbone.net  rubygem-pundit-2.0.1-2.fc30.noarch.rpm
ftp.pbone.net  rubygem-pundit-2.0.1-2.fc30.noarch.rpm
ftp.pbone.net  rubygem-pundit-2.0.1-2.fc30.noarch.rpm
ftp.pbone.net  rubygem-pundit-2.0.1-2.fc30.noarch.rpm
     

Provides :
rubygem(pundit)
rubygem-pundit

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
ruby(rubygems)
rubygem(activesupport) >= 3.0.0


Content of RPM :
/usr/share/gems/gems/pundit-2.0.1
/usr/share/gems/gems/pundit-2.0.1/LICENSE.txt
/usr/share/gems/gems/pundit-2.0.1/lib
/usr/share/gems/gems/pundit-2.0.1/lib/generators
/usr/share/gems/gems/pundit-2.0.1/lib/generators/pundit
/usr/share/gems/gems/pundit-2.0.1/lib/generators/pundit/install
/usr/share/gems/gems/pundit-2.0.1/lib/generators/pundit/install/USAGE
/usr/share/gems/gems/pundit-2.0.1/lib/generators/pundit/install/install_generator.rb
/usr/share/gems/gems/pundit-2.0.1/lib/generators/pundit/install/templates
/usr/share/gems/gems/pundit-2.0.1/lib/generators/pundit/install/templates/application_policy.rb
/usr/share/gems/gems/pundit-2.0.1/lib/generators/pundit/policy
/usr/share/gems/gems/pundit-2.0.1/lib/generators/pundit/policy/USAGE
/usr/share/gems/gems/pundit-2.0.1/lib/generators/pundit/policy/policy_generator.rb
/usr/share/gems/gems/pundit-2.0.1/lib/generators/pundit/policy/templates
/usr/share/gems/gems/pundit-2.0.1/lib/generators/pundit/policy/templates/policy.rb
/usr/share/gems/gems/pundit-2.0.1/lib/generators/rspec
/usr/share/gems/gems/pundit-2.0.1/lib/generators/rspec/policy_generator.rb
/usr/share/gems/gems/pundit-2.0.1/lib/generators/rspec/templates
/usr/share/gems/gems/pundit-2.0.1/lib/generators/rspec/templates/policy_spec.rb
/usr/share/gems/gems/pundit-2.0.1/lib/generators/test_unit
/usr/share/gems/gems/pundit-2.0.1/lib/generators/test_unit/policy_generator.rb
/usr/share/gems/gems/pundit-2.0.1/lib/generators/test_unit/templates
/usr/share/gems/gems/pundit-2.0.1/lib/generators/test_unit/templates/policy_test.rb
/usr/share/gems/gems/pundit-2.0.1/lib/pundit
/usr/share/gems/gems/pundit-2.0.1/lib/pundit.rb
/usr/share/gems/gems/pundit-2.0.1/lib/pundit/policy_finder.rb
/usr/share/gems/gems/pundit-2.0.1/lib/pundit/rspec.rb
/usr/share/gems/gems/pundit-2.0.1/lib/pundit/version.rb
/usr/share/gems/specifications/pundit-2.0.1.gemspec