SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

pcsc-lite rpm build for : openSUSE Leap 42. For other distributions click pcsc-lite.

Name : pcsc-lite
Version : 1.8.23 Vendor : obs://build_opensuse_org/home:wrosenauer
Release : 203.1 Date : 2018-01-01 12:26:02
Group : Productivity/Security Source RPM : pcsc-lite-1.8.23-203.1.src.rpm
Size : 0.16 MB
Packager : (none)
Summary : PCSC Smart Cards Library
Description :
The purpose of PCSC Lite is to provide a Windows(R) SCard interface in
a very small form factor for communication with smart cards and
readers. PCSC Lite can be compiled directly for a desired reader driver
or can be used to dynamically allocate/deallocate reader drivers at
runtime (the default behavior).

PCSC Lite uses the same winscard API as used in Windows(R).

Security aware people should read the SECURITY file for possible
vulnerabilities of pcsclite and how to fix them. For information on how
to install drivers please read the DRIVERS file.

Memory cards will be supported through the MCT specification, which is
an APDU like manner sent normally through the SCardTransmit() function.
This functionality is exercised in the driver.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/wrosenauer:/devel/openSUSE_Leap_42.1/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  pcsc-lite-1.8.23-203.1.x86_64.rpm
ftp.pbone.net  pcsc-lite-1.8.23-203.1.x86_64.rpm
     

Provides :
config(pcsc-lite)
pcsc-lite
pcsc-lite(x86-64)

Requires :
libudev.so.1(LIBUDEV_183)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libpolkit-gobject-1.so.0()(64bit)
libsystemd.so.0()(64bit)
/bin/sh
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
pwdutils
libpthread.so.0(GLIBC_2.2.5)(64bit)
grep
libpthread.so.0()(64bit)
coreutils
diffutils
libc.so.6(GLIBC_2.8)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
config(pcsc-lite) = 1.8.23-203.1
libpcsclite1 = 1.8.23
libc.so.6(GLIBC_2.4)(64bit)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libc.so.6(GLIBC_2.15)(64bit)
libglib-2.0.so.0()(64bit)
systemd
fillup
libdl.so.2(GLIBC_2.2.5)(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libdl.so.2()(64bit)
libgobject-2.0.so.0()(64bit)
libudev.so.1()(64bit)


Content of RPM :
/etc/reader.conf.d
/etc/reader.conf.d/reader.conf
/usr/lib/systemd/system/pcscd.service
/usr/lib/systemd/system/pcscd.socket
/usr/lib64/libpcsclite.so
/usr/lib64/readers
/usr/sbin/pcscd
/usr/sbin/rcpcscd
/usr/share/doc/packages/pcsc-lite
/usr/share/doc/packages/pcsc-lite/AUTHORS
/usr/share/doc/packages/pcsc-lite/COPYING
/usr/share/doc/packages/pcsc-lite/DRIVERS
/usr/share/doc/packages/pcsc-lite/HELP
/usr/share/doc/packages/pcsc-lite/NEWS
/usr/share/doc/packages/pcsc-lite/README
/usr/share/doc/packages/pcsc-lite/README.DAEMON
/usr/share/doc/packages/pcsc-lite/README.SUSE
/usr/share/doc/packages/pcsc-lite/README.polkit
/usr/share/doc/packages/pcsc-lite/SECURITY
/usr/share/doc/packages/pcsc-lite/TODO
/usr/share/man/man1/pcsc-spy.1.gz
/usr/share/man/man5/reader.conf.5.gz
/usr/share/man/man8/pcscd.8.gz
/usr/share/polkit-1/actions/org.debian.pcsc-lite.policy
/var/adm/fillup-templates/sysconfig.pcscd