SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libsamba-errors0 rpm build for : openSUSE Tumbleweed. For other distributions click libsamba-errors0.

Name : libsamba-errors0
Version : 4.9.0rc4+git.29.c1211ea8fe0 Vendor : obs://build_opensuse_org/home:woolman
Release : 4.31 Date : 2019-01-11 20:44:09
Group : System/Libraries Source RPM : samba-4.9.0rc4+git.29.c1211ea8fe0-4.31.src.rpm
Size : 1.29 MB
Packager : (none)
Summary : Samba errors handling library
Description :
This subpackage contains libraries to handle and translate NT error codes.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/woolman:/samba4/openSUSE_Tumbleweed/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libsamba-errors0-4.9.0rc4+git.29.c1211ea8fe0-4.31.x86_64.rpm
     

Provides :
libsamba-errors.so.1()(64bit)
libsamba-errors.so.1(SAMBA_ERRORS_1)(64bit)
libsamba-errors0
libsamba-errors0(x86-64)

Requires :
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libtalloc.so.2()(64bit)
libtalloc.so.2(TALLOC_2.0.2)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib64/libsamba-errors.so.1