SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libnetapi-devel rpm build for : openSUSE Tumbleweed. For other distributions click libnetapi-devel.

Name : libnetapi-devel
Version : 4.9.0rc4+git.29.c1211ea8fe0 Vendor : obs://build_opensuse_org/home:woolman
Release : 4.31 Date : 2019-01-11 20:44:09
Group : Development/Libraries/C and C++ Source RPM : samba-4.9.0rc4+git.29.c1211ea8fe0-4.31.src.rpm
Size : 0.07 MB
Packager : (none)
Summary : Libraries and Header Files to Develop Programs with netapi Support
Description :
This package contains the static libraries and header files needed to
develop programs which make use of the netapi programming interface.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/woolman:/samba4/openSUSE_Tumbleweed/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libnetapi-devel-4.9.0rc4+git.29.c1211ea8fe0-4.31.x86_64.rpm
     

Provides :
libnetapi-devel
libnetapi-devel(x86-64)
pkgconfig(netapi)

Requires :
/usr/bin/pkg-config
libnetapi0 = 4.9.0rc4+git.29.c1211ea8fe0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/include/samba-4.0
/usr/include/samba-4.0/netapi.h
/usr/lib64/libnetapi.so
/usr/lib64/pkgconfig/netapi.pc