SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

krb5-plugin-preauth-spake rpm build for : openSUSE Tumbleweed. For other distributions click krb5-plugin-preauth-spake.

Name : krb5-plugin-preauth-spake
Version : 1.17 Vendor : obs://build_opensuse_org/home:woolman
Release : 242.1 Date : 2019-02-14 10:03:27
Group : Productivity/Networking/Security Source RPM : krb5-1.17-242.1.src.rpm
Size : 0.09 MB
Packager : (none)
Summary : SPAKE preauthentication plugin for MIT Kerberos5
Description :
Kerberos V5 is a trusted-third-party network authentication system,
which can improve network security by eliminating the insecure
practice of cleartext passwords. This package includes a SPAKE plugin.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/woolman:/samba4/openSUSE_Tumbleweed/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  krb5-plugin-preauth-spake-1.17-242.1.x86_64.rpm
ftp.pbone.net  krb5-plugin-preauth-spake-1.17-242.1.x86_64.rpm
ftp.pbone.net  krb5-plugin-preauth-spake-1.17-242.1.x86_64.rpm
ftp.pbone.net  krb5-plugin-preauth-spake-1.17-242.1.x86_64.rpm
     

Provides :
krb5-plugin-preauth-spake
krb5-plugin-preauth-spake(x86-64)

Requires :
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib64/krb5
/usr/lib64/krb5/plugins
/usr/lib64/krb5/plugins/preauth
/usr/lib64/krb5/plugins/preauth/spake.so