SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libKPimItinerary5 rpm build for : openSUSE Leap 15. For other distributions click libKPimItinerary5.

Name : libKPimItinerary5
Version : 18.12.2 Vendor : obs://build_opensuse_org/home:wolfi323
Release : lp150.22.1 Date : 2019-02-10 13:29:54
Group : System/Libraries Source RPM : kitinerary-18.12.2-lp150.22.1.src.rpm
Size : 1.07 MB
Packager : (none)
Summary : Data model and extraction system for travel reservations
Description :
Kitinerary is a library which provides a data model and a system to extract information
from travel reservations. The model can then be reused in other applications.
This package contains the library itself.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/wolfi323:/branches:/KDE:/Frameworks5/openSUSE_Leap_15.0/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libKPimItinerary5-18.12.2-lp150.22.1.x86_64.rpm
     

Provides :
libKPimItinerary.so.5()(64bit)
libKPimItinerary5
libKPimItinerary5(x86-64)

Requires :
/sbin/ldconfig
/sbin/ldconfig
libKF5CalendarCore.so.5()(64bit)
libKF5Contacts.so.5()(64bit)
libKF5I18n.so.5()(64bit)
libKF5Mime.so.5()(64bit)
libKPimPkPass.so.5()(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.12)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Qml.so.5()(64bit)
libQt5Qml.so.5(Qt_5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpoppler.so.83()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.14)(64bit)
libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxml2.so.2(LIBXML2_2.7.3)(64bit)
libxml2.so.2(LIBXML2_2.9.1)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/opt/kf5/etc/xdg/org_kde_kitinerary.categories
/opt/kf5/lib64/libKPimItinerary.so.5
/opt/kf5/lib64/libKPimItinerary.so.5.10.2
/usr/share/licenses/libKPimItinerary5
/usr/share/licenses/libKPimItinerary5/COPYING.LIB