SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

kipi-plugins-geolocation rpm build for : openSUSE Leap 15. For other distributions click kipi-plugins-geolocation.

Name : kipi-plugins-geolocation
Version : 4.14.0 Vendor : obs://build_opensuse_org/home:wolfi323
Release : lp150.41.1 Date : 2018-04-27 09:06:22
Group : Productivity/Graphics/Other Source RPM : digikam-4.14.0-lp150.41.1.src.rpm
Size : 0.52 MB
Packager : (none)
Summary : KDE Plug-Ins for Image Manipulation - Geolocation plugin
Description :
This is the Geolocation plugin from the kipi plugins package.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/wolfi323:/branches:/KDE:/Frameworks5/openSUSE_Leap_15.0/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  kipi-plugins-geolocation-4.14.0-lp150.41.1.x86_64.rpm
     

Provides :
kipi-plugins-geolocation
kipi-plugins-geolocation(x86-64)

Requires :
kdebase4-runtime >= 4.14.0
kdebase4-workspace-libs
kipi-plugins = 4.14.0
libQtCore.so.4()(64bit)
libQtGui.so.4()(64bit)
libQtXml.so.4()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libkdecore.so.5()(64bit)
libkdeui.so.5()(64bit)
libkexiv2.so.11()(64bit)
libkgeomap.so.2()(64bit)
libkio.so.5()(64bit)
libkipi.so.11()(64bit)
libkipiplugins.so.4.14.0()(64bit)
libqt4-x11 >= 4.8.1
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib64/kde4/kipiplugin_gpssync.so
/usr/share/icons/hicolor/16x16/apps/kipi-gpsimagetag.png
/usr/share/icons/hicolor/32x32/apps/kipi-gpsimagetag.png
/usr/share/kde4/apps/gpssync
/usr/share/kde4/apps/gpssync/bookmarks-marker.png
/usr/share/kde4/apps/gpssync/searchmarker-normal.png
/usr/share/kde4/apps/gpssync/searchmarker-selected.png
/usr/share/kde4/services/kipiplugin_gpssync.desktop