SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libqt4-sql-postgresql rpm build for : OpenSuSE. For other distributions click libqt4-sql-postgresql.

Name : libqt4-sql-postgresql
Version : 4.8.7 Vendor : obs://build_opensuse_org/home:waveclaw
Release : 449.1 Date : 2019-01-11 12:36:54
Group : Development/Libraries/C and C++ Source RPM : libqt4-sql-plugins-4.8.7-449.1.src.rpm
Size : 0.10 MB
Packager : (none)
Summary : Qt 4 PostgreSQL plugin
Description :
Qt SQL plugin to support PostgreSQL servers in Qt applications.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/waveclaw:/quassel/SLE_12_SP1/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libqt4-sql-postgresql-4.8.7-449.1.x86_64.rpm
ftp.pbone.net  libqt4-sql-postgresql-4.8.7-449.1.x86_64.rpm
ftp.pbone.net  libqt4-sql-postgresql-4.8.7-449.1.x86_64.rpm
ftp.pbone.net  libqt4-sql-postgresql-4.8.7-449.1.x86_64.rpm
ftp.pbone.net  libqt4-sql-postgresql-4.8.7-449.1.x86_64.rpm
     

Provides :
libqsqlpsql.so()(64bit)
libqt4-sql-postgresql
libqt4-sql-postgresql(x86-64)
libqt4_sql_backend
qt-sql-postgresql

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libc.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libgcc_s.so.1(GCC_3.0)(64bit)
libQtCore.so.4()(64bit)
libgcc_s.so.1()(64bit)
libpq.so.5()(64bit)
libstdc++.so.6()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libqt4-sql = 4.8.7
libQtSql.so.4()(64bit)


Content of RPM :
/usr/lib64/qt4/plugins/sqldrivers
/usr/lib64/qt4/plugins/sqldrivers/libqsqlpsql.so