SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

gap-core rpm build for : openSUSE Leap 42. For other distributions click gap-core.

Name : gap-core
Version : 4.8.7 Vendor : obs://build_opensuse_org/home:so_it_team
Release : 3.1 Date : 2017-04-30 01:43:40
Group : Productivity/Scientific/Math Source RPM : gap-4.8.7-3.1.src.rpm
Size : 6.57 MB
Packager : (none)
Summary : Runtime for GAP (System for Computational Discrete Algebra)
Description :
GAP is a system for computational discrete algebra, with particular
emphasis on Computational Group Theory. GAP provides a programming
language, a library of thousands of functions implementing algebraic
algorithms written in the GAP language as well as large data
libraries of algebraic objects. GAP is used in research and teaching
for studying groups and their representations, rings, vector spaces,
algebras, combinatorial structures, and more.

This package only pulls in the GAP core.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/so_it_team/openSUSE_Leap_42.2/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  gap-core-4.8.7-3.1.x86_64.rpm
     

Provides :
gap-core
gap-core(x86-64)

Requires :
libc.so.6()(64bit)
libgmp.so.10()(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
gap-data = 4.8.7
libutil.so.1()(64bit)
/bin/sh
libutil.so.1(GLIBC_2.2.5)(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
librt.so.1()(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
libm.so.6(GLIBC_2.2.5)(64bit)
gap-gapdoc => 1.5.1
libc.so.6(GLIBC_2.4)(64bit)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libc.so.6(GLIBC_2.15)(64bit)
libm.so.6()(64bit)
libreadline.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libdl.so.2()(64bit)


Content of RPM :
/usr/bin/gap
/usr/bin/gap-4.8.7
/usr/lib/gap
/usr/lib/gap/CITATION
/usr/lib/gap/appveyor.yml
/usr/lib/gap/bin
/usr/lib/gap/bin/cygwin.ver
/usr/lib/gap/bin/gapicon.bmp
/usr/lib/gap/bin/gapicon.ico
/usr/lib/gap/bin/gaprxvt.ico
/usr/lib/gap/bin/x86_64-suse-linux-gnu-gcc-default64
/usr/lib/gap/bin/x86_64-suse-linux-gnu-gcc-default64/gap
/usr/lib/gap/doc
/usr/lib/gap/etc
/usr/lib/gap/etc/GPL
/usr/lib/gap/etc/README.vim-utils
/usr/lib/gap/etc/debug.vim
/usr/lib/gap/etc/debugvim.txt
/usr/lib/gap/etc/emacs
/usr/lib/gap/etc/emacs/README
/usr/lib/gap/etc/gap.vim
/usr/lib/gap/etc/gap_indent.vim
/usr/lib/gap/etc/install-tools.sh
/usr/lib/gap/etc/tools.tar.gz
/usr/lib/gap/gap.ini
/usr/lib/gap/gap.shi
/usr/lib/gap/grp
/usr/lib/gap/lib
/usr/lib/gap/pkg
/usr/lib/gap/prim
There is 6 files more in these RPM.