SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

sopcast-engine rpm build for : openSUSE Tumbleweed. For other distributions click sopcast-engine.

Name : sopcast-engine
Version : 3.2.6 Vendor : obs://build_opensuse_org/home:drommer
Release : 2.1 Date : 2018-11-01 13:42:47
Group : Productivity/Multimedia/Other Source RPM : sopcast-engine-3.2.6-2.1.src.rpm
Size : 1.52 MB
Packager : (none)
Summary : SopCast Engine
Description :
SopCast is the streaming direct broadcast system based on P2P simple. It is a free way to broadcast video and audio or watch the video and listen to radio on the Internet.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/drommer:/p2pstreams/openSUSE_Tumbleweed/i586

Content of RPM  Provides Requires

Download
ftp.pbone.net  sopcast-engine-3.2.6-2.1.i586.rpm
     Search for other platforms
sopcast-engine-3.2.6-2.1.sparc.rpm
sopcast-engine-3.2.6-2.1.alpha.rpm
sopcast-engine-3.2.6-2.1.ppc.rpm
sopcast-engine-3.2.6-2.1.ia64.rpm
sopcast-engine-3.2.6-2.1.s390.rpm

Provides :
libstdc++.so.5
libstdc++.so.5(CXXABI_1.2)
libstdc++.so.5(CXXABI_1.2.1)
libstdc++.so.5(CXXABI_1.2.2)
libstdc++.so.5(GLIBCPP_3.2)
libstdc++.so.5(GLIBCPP_3.2.1)
libstdc++.so.5(GLIBCPP_3.2.2)
libstdc++.so.5(GLIBCPP_3.2.3)
libstdc++.so.5(GLIBCPP_3.2.4)
sopcast-engine
sopcast-engine(x86-32)

Requires :
/sbin/ldconfig
/sbin/ldconfig
ld-linux.so.2
ld-linux.so.2(GLIBC_PRIVATE)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_PRIVATE)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3)
libgcc_s.so.1(GLIBC_2.0)
libm.so.6
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libstdc++.so.5
libstdc++.so.5(CXXABI_1.2)
libstdc++.so.5(GLIBCPP_3.2)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/bin/sopcast
/usr/bin/sp-sc
/usr/bin/sp-sc-auth
/usr/lib/libstdc++.so.5
/usr/lib/libstdc++.so.5.0.7