SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

kde-gtk-config5 rpm build for : openSUSE Tumbleweed. For other distributions click kde-gtk-config5.

Name : kde-gtk-config5
Version : 5.12.5 Vendor : obs://build_opensuse_org/KDE
Release : 2.2 Date : 2018-05-18 21:00:38
Group : System/GUI/KDE Source RPM : kde-gtk-config5-5.12.5-2.2.src.rpm
Size : 0.46 MB
Packager : (none)
Summary : KCM Module to Configure GTK2 and GTK3 Applications Appearance Under KDE
Description :
kde-gtk-config is a KCM module to configure GTK2 and GTK3 applications
appearance under KDE.

Among its many features, it lets you:
- Choose which theme is used for GTK2 and GTK3 applications.
- Tweak some GTK applications behaviour.
- Select what icon theme to use in GTK applications.
- Select GTK applications default fonts.
- Easily browse and install new GTK2 and GTK3 themes.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/KDE:/Frameworks5:/LTS:/5.12/openSUSE_Tumbleweed/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  kde-gtk-config5-5.12.5-2.2.i586.rpm
     Search for other platforms
kde-gtk-config5-5.12.5-2.2.sparc.rpm
kde-gtk-config5-5.12.5-2.2.alpha.rpm
kde-gtk-config5-5.12.5-2.2.ppc.rpm
kde-gtk-config5-5.12.5-2.2.ia64.rpm
kde-gtk-config5-5.12.5-2.2.s390.rpm

Provides :
config(kde-gtk-config5)
kde-gtk-config
kde-gtk-config5
kde-gtk-config5(x86-32)

Requires :
config(kde-gtk-config5) = 5.12.5-2.2
libKF5Archive.so.5
libKF5ConfigCore.so.5
libKF5ConfigWidgets.so.5
libKF5CoreAddons.so.5
libKF5I18n.so.5
libKF5IconThemes.so.5
libKF5KIOCore.so.5
libKF5KIOWidgets.so.5
libKF5NewStuff.so.5
libKF5WidgetsAddons.so.5
libQt5Core.so.5
libQt5Core.so.5(Qt_5)
libQt5Core.so.5(Qt_5.10)
libQt5Gui.so.5
libQt5Gui.so.5(Qt_5)
libQt5Widgets.so.5
libQt5Widgets.so.5(Qt_5)
libXcursor.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libgio-2.0.so.0
libgobject-2.0.so.0
libgtk-3.so.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/etc/xdg/cgcgtk3.knsrc
/etc/xdg/cgctheme.knsrc
/usr/lib/qt5/plugins
/usr/lib/qt5/plugins/kcm_kdegtkconfig.so
/usr/share/doc/packages/kde-gtk-config5
/usr/share/doc/packages/kde-gtk-config5/COPYING
/usr/share/doc/packages/kde-gtk-config5/COPYING.LIB
/usr/share/icons/hicolor/128x128/apps/kde-gtk-config.png
/usr/share/icons/hicolor/16x16/apps/kde-gtk-config.png
/usr/share/icons/hicolor/22x22/apps/kde-gtk-config.png
/usr/share/icons/hicolor/24x24/apps/kde-gtk-config.png
/usr/share/icons/hicolor/256x256/apps/kde-gtk-config.png
/usr/share/icons/hicolor/32x32/apps/kde-gtk-config.png
/usr/share/icons/hicolor/48x48/apps/kde-gtk-config.png
/usr/share/icons/hicolor/64x64/apps/kde-gtk-config.png
/usr/share/icons/hicolor/8x8
/usr/share/icons/hicolor/8x8/apps
/usr/share/icons/hicolor/8x8/apps/kde-gtk-config.png
/usr/share/icons/hicolor/scalable/apps/kde-gtk-config.svgz
/usr/share/kcm-gtk-module
/usr/share/kcm-gtk-module/preview.ui
/usr/share/kde-gtk-config5
/usr/share/kde-gtk-config5/gtk3-settings.ini-kde4.template
/usr/share/kde-gtk-config5/gtkrc-2.0-kde4.template
/usr/share/kservices5
/usr/share/kservices5/kde-gtk-config.desktop