SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

akonadi-plugin-contacts rpm build for : openSUSE Leap 15. For other distributions click akonadi-plugin-contacts.

Name : akonadi-plugin-contacts
Version : 18.04.3 Vendor : obs://build_opensuse_org/KDE
Release : lp150.75.1 Date : 2018-09-07 12:22:35
Group : System/Libraries Source RPM : akonadi-contact-18.04.3-lp150.75.1.src.rpm
Size : 0.07 MB
Packager : (none)
Summary : Plugins for personal contact handling
Description :
This package provides plugins required by PIM applications to read and write contact data.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/KDE:/Applications:/18.04/openSUSE_Leap_15.0/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  akonadi-plugin-contacts-18.04.3-lp150.75.1.x86_64.rpm
     

Provides :
akonadi-plugin-contacts
akonadi-plugin-contacts(x86-64)

Requires :
akonadi-contact >= 18.04.3
libKF5AkonadiContact.so.5()(64bit)
libKF5AkonadiCore.so.5()(64bit)
libKF5Contacts.so.5()(64bit)
libKF5CoreAddons.so.5()(64bit)
libKF5I18n.so.5()(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.9)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib64/qt5/plugins/akonadi_serializer_addressee.so
/usr/lib64/qt5/plugins/akonadi_serializer_contactgroup.so
/usr/share/akonadi
/usr/share/akonadi/plugins
/usr/share/akonadi/plugins/serializer
/usr/share/akonadi/plugins/serializer/akonadi_serializer_addressee.desktop
/usr/share/akonadi/plugins/serializer/akonadi_serializer_contactgroup.desktop