SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

evolution-data-server rpm build for : Rawhide. For other distributions click evolution-data-server.

Name : evolution-data-server
Version : 3.31.90 Vendor : Fedora Project
Release : 2.fc30 Date : 2019-02-04 12:48:39
Group : Unspecified Source RPM : evolution-data-server-3.31.90-2.fc30.src.rpm
Size : 8.38 MB
Packager : Fedora Project
Summary : Backend data server for evolution
Description :
The evolution-data-server package provides a unified backend for programs that work
with contacts, tasks, and calendar information.

It was originally developed for Evolution (hence the name), but is now used
by other packages.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/development/rawhide/Workstation/x86_64/os/Packages/e

Content of RPM  Changelog  Provides Requires

Hmm ... It's impossible ;-) This RPM doesn't exist on any FTP server

Provides :
application()
application(org.gnome.Evolution-alarm-notify.desktop)
evolution-data-server
evolution-data-server(x86-64)
evolution-webcal
libcamel-1.2.so.62()(64bit)
libcamelimapx.so()(64bit)
libcamellocal.so()(64bit)
libcamelnntp.so()(64bit)
libcamelpop3.so()(64bit)
libcamelsendmail.so()(64bit)
libcamelsmtp.so()(64bit)
libebackend-1.2.so.10()(64bit)
libebook-1.2.so.19()(64bit)
libebook-contacts-1.2.so.2()(64bit)
libebookbackendcarddav.so()(64bit)
libebookbackendfile.so()(64bit)
libebookbackendgoogle.so()(64bit)
libebookbackendldap.so()(64bit)
libecal-1.2.so.19()(64bit)
libecalbackendcaldav.so()(64bit)
libecalbackendcontacts.so()(64bit)
libecalbackendfile.so()(64bit)
libecalbackendgtasks.so()(64bit)
libecalbackendhttp.so()(64bit)
libecalbackendweather.so()(64bit)
libedata-book-1.2.so.25()(64bit)
libedata-cal-1.2.so.29()(64bit)
libedataserver-1.2.so.24()(64bit)
libedataserverui-1.2.so.2()(64bit)
libedbus-private.so()(64bit)

Requires :
dconf
evolution-data-server-langpacks = 3.31.90-2.fc30
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcairo.so.2()(64bit)
libcamel-1.2.so.62()(64bit)
libcanberra-gtk3.so.0()(64bit)
libcanberra.so.0()(64bit)
libdb-5.3.so()(64bit)
libebackend-1.2.so.10()(64bit)
libebook-1.2.so.19()(64bit)
libebook-contacts-1.2.so.2()(64bit)
libecal-1.2.so.19()(64bit)
libedata-book-1.2.so.25()(64bit)
libedata-cal-1.2.so.29()(64bit)
libedataserver-1.2.so.24()(64bit)
libedataserverui-1.2.so.2()(64bit)
libedbus-private.so()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcr-base-3.so.1()(64bit)
libgcr-ui-3.so.1()(64bit)
libgdata.so.22()(64bit)
libgdk-3.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgoa-1.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgtk-3.so.0()(64bit)
libgweather-3.so.15()(64bit)
libical.so.3()(64bit)
libicui18n.so.63()(64bit)
libicuuc.so.63()(64bit)
libjson-glib-1.0.so.0()(64bit)
liblber-2.4.so.2()(64bit)
libldap-2.4.so.2()(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnss3.so(NSS_3.12)(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.3)(64bit)
libnss3.so(NSS_3.4)(64bit)
libnss3.so(NSS_3.7)(64bit)
libnss3.so(NSS_3.9.2)(64bit)
libpango-1.0.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libsecret-1.so.0()(64bit)
libsmime3.so()(64bit)
libsmime3.so(NSS_3.2)(64bit)
libsmime3.so(NSS_3.4)(64bit)
libsmime3.so(NSS_3.4.1)(64bit)
libsmime3.so(NSS_3.6)(64bit)
libsoup-2.4.so.1()(64bit)
libsqlite3.so.0()(64bit)
libssl3.so()(64bit)
libssl3.so(NSS_3.2)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libwebkit2gtk-4.0.so.37()(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.8)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxml2.so.2(LIBXML2_2.9.0)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)


Content of RPM :
/etc/xdg/autostart/org.gnome.Evolution-alarm-notify.desktop
/usr/lib/.build-id
/usr/lib/.build-id/04
/usr/lib/.build-id/04/06f4d5b972ba307da55f1581b729f58146bb16
/usr/lib/.build-id/0a
/usr/lib/.build-id/0a/a484c03c231595ec60802891e3a516b7357cba
/usr/lib/.build-id/0b
/usr/lib/.build-id/0b/ce83e9c402874c49651498c8b4a163d4fdef02
/usr/lib/.build-id/17
/usr/lib/.build-id/17/0e47a01e09d13421a5ee5f604fd05bd8309967
/usr/lib/.build-id/18
/usr/lib/.build-id/18/7a94a2de997040471d6c15c9550e23b190f6fe
/usr/lib/.build-id/28
/usr/lib/.build-id/28/16cc4caf50f33ad543ecd2f7a6dcaa128de019
/usr/lib/.build-id/28/e4b826c1f6caf5fdc101064769d8da5acbd9e6
/usr/lib/.build-id/2b
/usr/lib/.build-id/2b/28f2c58d16b3a5f52805ff4f4330f00f5b28fe
/usr/lib/.build-id/30
/usr/lib/.build-id/30/35faa1643847a3aad06054d6337acb40672724
/usr/lib/.build-id/3e
/usr/lib/.build-id/3e/f38fe6bed4ba80e8ff411e71362a13d4a0d7f7
/usr/lib/.build-id/43
/usr/lib/.build-id/43/3a0fc377e9712bff4207fabb799d241fef434f
/usr/lib/.build-id/45
/usr/lib/.build-id/45/bf5290a348df86fbd51bfc2211a704d38f8098
/usr/lib/.build-id/52
/usr/lib/.build-id/52/46f7b1b783dfff95ed37fbf9a23ba3f8dd924e
/usr/lib/.build-id/53
/usr/lib/.build-id/53/ee12c2523d0ee993ddb1a35b86cbd4ce3846c6
/usr/lib/.build-id/54
There is 187 files more in these RPM.