SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

python3-meh-gui rpm build for : Fedora 27. For other distributions click python3-meh-gui.

Name : python3-meh-gui
Version : 0.44 Vendor : Fedora Project
Release : 5.fc27 Date : 2017-07-28 19:27:34
Group : System Environment/Libraries Source RPM : python-meh-0.44-5.fc27.src.rpm
Size : 0.02 MB
Packager : Fedora Project
Summary : Graphical user interface for the python3-meh library
Description :
The python3-meh-gui package provides a GUI for the python3-meh library.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/releases/27/Workstation/armhfp/os/Packages/p

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
ftp.pbone.net  python3-meh-gui-0.44-5.fc27.noarch.rpm
     

Provides :
python3-meh-gui

Requires :
gtk3
libreport-gtk >= 2.0.18-1
python(abi) = 3.6
python3-gobject
python3-meh = 0.44-5.fc27
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/python3.6/site-packages/meh/ui/gui.py
/usr/share/python-meh
/usr/share/python-meh/exception-dialog.glade