SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

nodejs-require-uncached rpm build for : Fedora 27. For other distributions click nodejs-require-uncached.

Name : nodejs-require-uncached
Version : 1.0.3 Vendor : Fedora Project
Release : 3.fc27 Date : 2017-07-27 20:46:01
Group : Unspecified Source RPM : nodejs-require-uncached-1.0.3-3.fc27.src.rpm
Size : 0.00 MB
Packager : Fedora Project
Summary : Require a module bypassing the cache
Description :
Useful for testing purposes when you need to freshly require a module.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/releases/27/Everything/armhfp/os/Packages/n

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  nodejs-require-uncached-1.0.3-3.fc27.noarch.rpm
ftp.pbone.net  nodejs-require-uncached-1.0.3-3.fc27.noarch.rpm
ftp.pbone.net  nodejs-require-uncached-1.0.3-3.fc27.noarch.rpm
ftp.pbone.net  nodejs-require-uncached-1.0.3-3.fc27.noarch.rpm
ftp.pbone.net  nodejs-require-uncached-1.0.3-3.fc27.noarch.rpm
ftp.pbone.net  nodejs-require-uncached-1.0.3-3.fc27.noarch.rpm
ftp.pbone.net  nodejs-require-uncached-1.0.3-3.fc27.noarch.rpm
     

Provides :
nodejs-require-uncached
npm(require-uncached)

Requires :
nodejs(engine) >= 0.10.0
npm(caller-path)
npm(resolve-from)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/node_modules/require-uncached
/usr/lib/node_modules/require-uncached/index.js
/usr/lib/node_modules/require-uncached/node_modules
/usr/lib/node_modules/require-uncached/node_modules/caller-path
/usr/lib/node_modules/require-uncached/node_modules/resolve-from
/usr/lib/node_modules/require-uncached/package.json
/usr/lib/node_modules/require-uncached/test.js
/usr/share/doc/nodejs-require-uncached
/usr/share/doc/nodejs-require-uncached/readme.md
/usr/share/licenses/nodejs-require-uncached
/usr/share/licenses/nodejs-require-uncached/license