SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

nodejs-assume rpm build for : Fedora 27. For other distributions click nodejs-assume.

Name : nodejs-assume
Version : 1.5.1 Vendor : Fedora Project
Release : 3.fc27 Date : 2017-08-04 06:25:41
Group : Unspecified Source RPM : nodejs-assume-1.5.1-3.fc27.src.rpm
Size : 0.16 MB
Packager : Fedora Project
Summary : Expect-like assertions that works seamlessly in node and browsers
Description :
Expect-like assertions that works seamlessly in node and browsers

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/releases/27/Everything/armhfp/os/Packages/n

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  nodejs-assume-1.5.1-3.fc27.noarch.rpm
ftp.pbone.net  nodejs-assume-1.5.1-3.fc27.noarch.rpm
ftp.pbone.net  nodejs-assume-1.5.1-3.fc27.noarch.rpm
ftp.pbone.net  nodejs-assume-1.5.1-3.fc27.noarch.rpm
ftp.pbone.net  nodejs-assume-1.5.1-3.fc27.noarch.rpm
ftp.pbone.net  nodejs-assume-1.5.1-3.fc27.noarch.rpm
ftp.pbone.net  nodejs-assume-1.5.1-3.fc27.noarch.rpm
     

Provides :
nodejs-assume
npm(assume)

Requires :
nodejs(engine)
npm(deep-eql) >= 0.1
npm(deep-eql) < 0.2
npm(fn.name) >= 1.0
npm(fn.name) < 1.1
npm(object-inspect)
npm(pathval)
npm(pruddy-error) >= 1.0
npm(pruddy-error) < 1.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/node_modules/assume
/usr/lib/node_modules/assume/dist
/usr/lib/node_modules/assume/dist/assume.js
/usr/lib/node_modules/assume/index.js
/usr/lib/node_modules/assume/node_modules
/usr/lib/node_modules/assume/node_modules/deep-eql
/usr/lib/node_modules/assume/node_modules/fn.name
/usr/lib/node_modules/assume/node_modules/object-inspect
/usr/lib/node_modules/assume/node_modules/pathval
/usr/lib/node_modules/assume/node_modules/pruddy-error
/usr/lib/node_modules/assume/package.json
/usr/share/doc/nodejs-assume
/usr/share/doc/nodejs-assume/README.md
/usr/share/licenses/nodejs-assume
/usr/share/licenses/nodejs-assume/LICENSE