SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

389-ds-base rpm build for : Rawhide. For other distributions click 389-ds-base.

Name : 389-ds-base
Version : 1.4.0.19 Vendor : Fedora Project
Release : 1.fc30 Date : 2018-11-15 17:08:19
Group : System Environment/Daemons Source RPM : 389-ds-base-1.4.0.19-1.fc30.src.rpm
Size : 5.66 MB
Packager : Fedora Project
Summary : 389 Directory Server (base)
Description :
389 Directory Server is an LDAPv3 compliant server. The base package includes
the LDAP server and command line utilities for server administration.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/development/rawhide/Server/x86_64/os/Packages/3

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  389-ds-base-1.4.0.19-1.fc30.x86_64.rpm
ftp.pbone.net  389-ds-base-1.4.0.19-1.fc30.x86_64.rpm
     

Provides :
389-ds-base
389-ds-base(x86-64)
config(389-ds-base)
ldif2ldbm>
libacctpolicy-plugin.so()(64bit)
libacctusability-plugin.so()(64bit)
libacl-plugin.so()(64bit)
libaddn-plugin.so()(64bit)
libattr-unique-plugin.so()(64bit)
libautomember-plugin.so()(64bit)
libback-ldbm.so()(64bit)
libbitwise-plugin.so()(64bit)
libchainingdb-plugin.so()(64bit)
libcollation-plugin.so()(64bit)
libcontentsync-plugin.so()(64bit)
libcos-plugin.so()(64bit)
libderef-plugin.so()(64bit)
libdistrib-plugin.so()(64bit)
libdna-plugin.so()(64bit)
libhttp-client-plugin.so()(64bit)
liblinkedattrs-plugin.so()(64bit)
libmanagedentries-plugin.so()(64bit)
libmemberof-plugin.so()(64bit)
libpam-passthru-plugin.so()(64bit)
libpassthru-plugin.so()(64bit)
libpbe-plugin.so()(64bit)
libposix-winsync-plugin.so()(64bit)
libpwdstorage-plugin.so()(64bit)
libreferint-plugin.so()(64bit)
libreplication-plugin.so()(64bit)
libretrocl-plugin.so()(64bit)
libroles-plugin.so()(64bit)
librootdn-access-plugin.so()(64bit)
libschemareload-plugin.so()(64bit)
libstatechange-plugin.so()(64bit)
libsyntax-plugin.so()(64bit)
libusn-plugin.so()(64bit)
libviews-plugin.so()(64bit)
libwhoami-plugin.so()(64bit)

Requires :
/bin/sh
/bin/sh
/bin/sh
/usr/bin/perl
/usr/bin/python3
/usr/bin/sh
/usr/sbin/semanage
389-ds-base-libs = 1.4.0.19-1.fc30
config(389-ds-base) = 1.4.0.19-1.fc30
cyrus-sasl-gssapi
cyrus-sasl-md5
cyrus-sasl-plain
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libcom_err.so.2()(64bit)
libcrack.so.2()(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libdb-5.3.so()(64bit)
libdb-utils
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libicudata.so.62()(64bit)
libicui18n.so.62()(64bit)
libicuuc.so.62()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
liblber-2.4.so.2()(64bit)
libldap_r-2.4.so.2()(64bit)
libldaputil.so.0()(64bit)
libns-dshttpd-1.4.0.19.so()(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnss3.so(NSS_3.12)(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.3)(64bit)
libnss3.so(NSS_3.4)(64bit)
libnss3.so(NSS_3.9.2)(64bit)
libnunc-stans.so.0()(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpcre.so.1()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libsasl2.so.3()(64bit)
libsds.so.0()(64bit)
libsemanage-python3
libslapd.so.0()(64bit)
libssl3.so()(64bit)
libssl3.so(NSS_3.14)(64bit)
libssl3.so(NSS_3.2)(64bit)
libssl3.so(NSS_3.7.4)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libsvrcore.so.0()(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
nss >= 3.34
nss-tools
openldap-clients
openssl-perl
perl(:MODULE_COMPAT_5.28.0)
perl(Archive::Tar)
perl(Cwd)
perl(DB)
perl(DB_File)
perl(Getopt::Long)
perl(IO::File)
perl(IO::Uncompress::AnyUncompress)
perl(Scalar::Util)
perl(Time::Local)
perl(sigtrap)
perl(strict)
perl(warnings)
perl-Archive-Tar
perl-DB_File
perl-Errno >= 1.23-360
policycoreutils-python-utils
python3-ldap
python3-lib389 = 1.4.0.19-1.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
selinux-policy >= 3.14.1-29
systemd
systemd
systemd


Content of RPM :
/etc/dirsrv
/etc/dirsrv/config
/etc/dirsrv/config/certmap.conf
/etc/dirsrv/config/slapd-collations.conf
/etc/dirsrv/config/template-initconfig
/etc/dirsrv/schema
/etc/dirsrv/schema/99user.ldif
/etc/sysconfig/dirsrv
/etc/sysconfig/dirsrv.systemd
/etc/systemd/system/dirsrv.target.wants
/usr/bin/dbscan
/usr/bin/ds-logpipe.py
/usr/bin/ds-replcheck
/usr/bin/ldclt
/usr/bin/logconv.pl
/usr/bin/pwdhash
/usr/bin/readnsstate
/usr/lib/.build-id
/usr/lib/.build-id/08
/usr/lib/.build-id/08/0d089cf7d4958213b534630940de3ee4ba11e4
/usr/lib/.build-id/0a
/usr/lib/.build-id/0a/29055c4d534832ce932458746bd7b2f600f2e7
/usr/lib/.build-id/0b
/usr/lib/.build-id/0b/becb1b1771099e8e33b7452804fd7b6db797d3
/usr/lib/.build-id/0f
/usr/lib/.build-id/0f/b44b48e101c0a4b3c4336445038d577f79d9bb
/usr/lib/.build-id/16
/usr/lib/.build-id/16/7e619cfe72bbac3841c7da8df367993ab11a6b
/usr/lib/.build-id/1a
/usr/lib/.build-id/1a/4f4903b6a540a1ecc62df38998d041c67698d7
There is 256 files more in these RPM.