SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

gnome-software rpm build for : Scientific Linux 7. For other distributions click gnome-software.

Name : gnome-software
Version : 3.28.2 Vendor : Scientific Linux
Release : 3.el7 Date : 2018-11-01 17:03:02
Group : Unspecified Source RPM : gnome-software-3.28.2-3.el7.src.rpm
Size : 8.44 MB
Packager : Scientific Linux
Summary : A software center for GNOME
Description :
gnome-software is an application that makes it easy to add, remove
and update software in the GNOME desktop.

RPM found in directory: /mirror/ftp.scientificlinux.org/linux/scientific/7.5/x86_64/updates/security

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  gnome-software-3.28.2-3.el7.x86_64.rpm
ftp.pbone.net  gnome-software-3.28.2-3.el7.x86_64.rpm
ftp.pbone.net  gnome-software-3.28.2-3.el7.x86_64.rpm
ftp.pbone.net  gnome-software-3.28.2-3.el7.x86_64.rpm
ftp.pbone.net  gnome-software-3.28.2-3.el7.x86_64.rpm
ftp.pbone.net  gnome-software-3.28.2-3.el7.x86_64.rpm
ftp.pbone.net  gnome-software-3.28.2-3.el7.x86_64.rpm
ftp.pbone.net  gnome-software-3.28.2-3.el7.x86_64.rpm
ftp.pbone.net  gnome-software-3.28.2-3.el7.x86_64.rpm
     

Provides :
application()
application(gnome-software-local-file.desktop)
application(org.gnome.Software.desktop)
gnome-software
gnome-software(x86-64)
libgs_plugin_appstream.so()(64bit)
libgs_plugin_desktop-categories.so()(64bit)
libgs_plugin_desktop-menu-path.so()(64bit)
libgs_plugin_dpkg.so()(64bit)
libgs_plugin_dummy.so()(64bit)
libgs_plugin_epiphany.so()(64bit)
libgs_plugin_fedora-pkgdb-collections.so()(64bit)
libgs_plugin_flatpak.so()(64bit)
libgs_plugin_fwupd.so()(64bit)
libgs_plugin_generic-updates.so()(64bit)
libgs_plugin_hardcoded-blacklist.so()(64bit)
libgs_plugin_hardcoded-featured.so()(64bit)
libgs_plugin_hardcoded-popular.so()(64bit)
libgs_plugin_icons.so()(64bit)
libgs_plugin_key-colors-metadata.so()(64bit)
libgs_plugin_key-colors.so()(64bit)
libgs_plugin_modalias.so()(64bit)
libgs_plugin_odrs.so()(64bit)
libgs_plugin_os-release.so()(64bit)
libgs_plugin_packagekit-history.so()(64bit)
libgs_plugin_packagekit-local.so()(64bit)
libgs_plugin_packagekit-offline.so()(64bit)
libgs_plugin_packagekit-proxy.so()(64bit)
libgs_plugin_packagekit-refine-repos.so()(64bit)
libgs_plugin_packagekit-refine.so()(64bit)
libgs_plugin_packagekit-refresh.so()(64bit)
libgs_plugin_packagekit-upgrade.so()(64bit)
libgs_plugin_packagekit-url-to-app.so()(64bit)
libgs_plugin_packagekit.so()(64bit)
libgs_plugin_provenance-license.so()(64bit)
libgs_plugin_provenance.so()(64bit)
libgs_plugin_repos.so()(64bit)
libgs_plugin_rewrite-resource.so()(64bit)
libgs_plugin_shell-extensions.so()(64bit)
libgs_plugin_steam.so()(64bit)
libgs_plugin_systemd-updates.so()(64bit)
mimehandler(application/vnd.flatpak)
mimehandler(application/vnd.flatpak.ref)
mimehandler(application/vnd.flatpak.repo)
mimehandler(application/vnd.ms-cab-compressed)
mimehandler(application/vnd.snap)
mimehandler(application/x-app-package)
mimehandler(application/x-deb)
mimehandler(application/x-redhat-package-manager)
mimehandler(application/x-rpm)
mimehandler(x-scheme-handler/appstream)
mimehandler(x-scheme-handler/apt)
mimehandler(x-scheme-handler/snap)

Requires :
libgdk-3.so.0()(64bit)
libflatpak.so.0()(64bit)
PackageKit(x86-64) => 1.1.1
rtld(GNU_HASH)
libsecret-1.so.0()(64bit)
libfwupd.so.2(LIBFWUPD_0.9.8)(64bit)
libgtk-3.so.0()(64bit)
libgio-2.0.so.0()(64bit)
fwupd(x86-64) => 1.0.7
libpackagekit-glib2.so.18()(64bit)
libgobject-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
glib2(x86-64) => 2.46.0
flatpak-libs(x86-64) => 0.9.4
libc.so.6(GLIBC_2.2.5)(64bit)
libpolkit-gobject-1.so.0()(64bit)
appstream-data
libsoup(x86-64) => 2.52.0
/bin/sh
libgnome-desktop-3.so.17()(64bit)
libfwupd.so.2(LIBFWUPD_1.0.7)(64bit)
gtk3(x86-64) => 3.22.4
json-glib(x86-64) => 1.2.0
libappstream-glib.so.8()(64bit)
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
libfwupd.so.2(LIBFWUPD_0.9.6)(64bit)
libsoup-2.4.so.1()(64bit)
libfwupd.so.2(LIBFWUPD_0.9.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libglib-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
gnome-menus(x86-64)
flatpak(x86-64) => 0.9.4
libfwupd.so.2(LIBFWUPD_0.1.1)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.7)(64bit)
libfwupd.so.2(LIBFWUPD_1.0.0)(64bit)
iso-codes
libfwupd.so.2()(64bit)
libc.so.6()(64bit)
gsettings-desktop-schemas(x86-64) => 3.12.0
libjson-glib-1.0.so.0()(64bit)
libgudev-1.0.so.0()(64bit)
libfwupd.so.2(LIBFWUPD_0.7.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
rpmlib(PayloadIsXz) <= 5.2-1
gnome-desktop3(x86-64) => 3.18.0
libfwupd.so.2(LIBFWUPD_0.7.3)(64bit)
libatk-1.0.so.0()(64bit)
libfwupd.so.2(LIBFWUPD_0.9.2)(64bit)
libappstream-glib(x86-64) => 0.7.8
libfwupd.so.2(LIBFWUPD_0.9.5)(64bit)
libfwupd.so.2(LIBFWUPD_1.0.3)(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libgspell-1.so.1()(64bit)
libcairo.so.2()(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libm.so.6()(64bit)
libfwupd.so.2(LIBFWUPD_0.9.3)(64bit)
libgcc_s.so.1()(64bit)
librsvg2(x86-64)


Content of RPM :
/etc/xdg/autostart/gnome-software-service.desktop
/usr/bin/gnome-software
/usr/lib64/gs-plugins-11
/usr/lib64/gs-plugins-11/libgs_plugin_appstream.so
/usr/lib64/gs-plugins-11/libgs_plugin_desktop-categories.so
/usr/lib64/gs-plugins-11/libgs_plugin_desktop-menu-path.so
/usr/lib64/gs-plugins-11/libgs_plugin_dpkg.so
/usr/lib64/gs-plugins-11/libgs_plugin_dummy.so
/usr/lib64/gs-plugins-11/libgs_plugin_epiphany.so
/usr/lib64/gs-plugins-11/libgs_plugin_fedora-pkgdb-collections.so
/usr/lib64/gs-plugins-11/libgs_plugin_flatpak.so
/usr/lib64/gs-plugins-11/libgs_plugin_fwupd.so
/usr/lib64/gs-plugins-11/libgs_plugin_generic-updates.so
/usr/lib64/gs-plugins-11/libgs_plugin_hardcoded-blacklist.so
/usr/lib64/gs-plugins-11/libgs_plugin_hardcoded-featured.so
/usr/lib64/gs-plugins-11/libgs_plugin_hardcoded-popular.so
/usr/lib64/gs-plugins-11/libgs_plugin_icons.so
/usr/lib64/gs-plugins-11/libgs_plugin_key-colors-metadata.so
/usr/lib64/gs-plugins-11/libgs_plugin_key-colors.so
/usr/lib64/gs-plugins-11/libgs_plugin_modalias.so
/usr/lib64/gs-plugins-11/libgs_plugin_odrs.so
/usr/lib64/gs-plugins-11/libgs_plugin_os-release.so
/usr/lib64/gs-plugins-11/libgs_plugin_packagekit-history.so
/usr/lib64/gs-plugins-11/libgs_plugin_packagekit-local.so
/usr/lib64/gs-plugins-11/libgs_plugin_packagekit-offline.so
/usr/lib64/gs-plugins-11/libgs_plugin_packagekit-proxy.so
/usr/lib64/gs-plugins-11/libgs_plugin_packagekit-refine-repos.so
/usr/lib64/gs-plugins-11/libgs_plugin_packagekit-refine.so
/usr/lib64/gs-plugins-11/libgs_plugin_packagekit-refresh.so
/usr/lib64/gs-plugins-11/libgs_plugin_packagekit-upgrade.so
There is 115 files more in these RPM.